1. jacla's Avatar
    Just got new classic, wifi speed doesnt go above 2-3 mb while other device on same wifi easily goes above 30.
    Anyone else having same issue?

    got some new info after some more tests: using apple airport extreme 7.7.3. Putting phone to 2,4Ghz speeds go up a little bit (5-8MB) but still too slow. On 5ghz it's almost unworkable (1-2mb max)

    Just tried to use wireless through my Imac, and surprise surprise: normal wifi speeds (2,4ghz band) it goes around 30-40mb which is acceptable.

    So I'm afraid it's cominbation of classic and Apple airport extreme
    Last edited by jacla; 12-23-14 at 02:20 AM.
    12-22-14 02:31 PM
  2. John Crist's Avatar
    That is REALLY interesting, and I'll have to try that as soon as my Classic comes in in another hour or so from UPS. I'll post speed test screenshots.

    What type of Wifi are you using? I'll be using an N300 connection.
    12-22-14 02:38 PM
  3. jacla's Avatar
    N capable, with other n devices I can go up to 100+ download speed
    Other older device already reach 35+mb download
    I did perform restore of my passport backup file to this one.
    But shouldn't matter.
    I could potentially try complete factory rebuild, but will confirm on different wifi first.

    Posted via CB10
    12-22-14 02:53 PM
  4. jacla's Avatar
    Ps: 4g lte speeds are fine

    Posted via CB10
    12-22-14 02:54 PM
  5. Matt Bee's Avatar
    WIFI speeds are fine on my home router, Starbucks hot-spot or LTE AT&T network....

    Posted via CB10
    12-22-14 03:10 PM

Similar Threads

  1. One Click Wifi to Enable/Disable?
    By nt300 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 10-19-15, 07:10 AM
  2. Snap problem with loading apps
    By Mae Noir in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 01-02-15, 04:58 PM
  3. Payment problem
    By ivak110 in forum BlackBerry Z30
    Replies: 4
    Last Post: 12-22-14, 06:38 AM
  4. Q10 wifi limited acces issue
    By MajesticBB in forum Ask a Question
    Replies: 1
    Last Post: 12-22-14, 04:21 AM
  5. Problem in mobile data
    By ashisharma90 in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-22-14, 12:19 AM