1. punbb's Avatar
    My Wifi keeps cutting out on my Classic, which has the latest update from Telus.

    I don't know anything about fixing this so am looking for some help.

    Thanks in advance.

    Posted via CB10
    07-25-15 12:05 PM
  2. punbb's Avatar
    Anyone? Still having problems with Wifi cutting out.

    Posted via CB10
    07-28-15 06:59 PM
  3. punbb's Avatar
    Can anyone tell me what I should chose for my Wifi setup? 2.4 ghz, 5 ghz or dual band? I have a linksys router.

    I'm still having problems with my Wifi so trying to figure this out.

    Posted via CB10
    07-28-15 08:09 PM
  4. conite's Avatar
    Make sure you have separate SSIDs for your 2.4 and 5GHz bands on your router, and use 2.4 for your device.

    Z30STA100-5/10.3.2.2339
    07-28-15 08:25 PM
  5. punbb's Avatar
    Ok thanks very much. I'll try that.

    Posted via CB10
    07-28-15 08:29 PM
  6. punbb's Avatar
    I put my device to 2.4 but I don't know how to ensure there are two ssid's for 2.4 and 5 ghz on my router.

    Posted via CB10
    07-28-15 08:53 PM
  7. conite's Avatar
    I put my device to 2.4 but I don't know how to ensure there are two ssid's for 2.4 and 5 ghz on my router.

    Posted via CB10
    It's usually like that by default. Some routers have a mixed frequency mode though.

    Z30STA100-5/10.3.2.2339
    07-28-15 09:03 PM
  8. punbb's Avatar
    Thanks. My router says it's a dual band router.

    I don't understand any of this so ill take it to Telus to have it repaired or replaced under my warranty.

    Posted via CB10
    07-28-15 10:09 PM

Similar Threads

  1. Sony HDR-AS15 WiFi w/ Passport & Playmemories
    By TampaFloridaGrl in forum BlackBerry Passport
    Replies: 11
    Last Post: 11-29-16, 04:20 PM
  2. Iphone and bbm calendar problem
    By 8ch in forum BBM on iOS
    Replies: 2
    Last Post: 09-15-15, 01:49 PM
  3. Problem activating on new BES Express
    By Erkan Kater in forum BlackBerry Administrators
    Replies: 8
    Last Post: 08-31-15, 10:55 AM
  4. Wifi
    By CombeMarshal in forum BlackBerry Z10
    Replies: 3
    Last Post: 07-25-15, 09:53 AM
  5. Interesting charging problem
    By lactose in forum BlackBerry Classic
    Replies: 4
    Last Post: 07-24-15, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD