1. CrackBerry Question's Avatar
    About 1 month ago, I started getting these alerts on my BBY Classic (6 months old with latest software):

    "WiFi Network Disabled: Saved network Green2 (name of our home WiFi network) has been disabled by your device. Open the saved network and try to re-connect. If you can't reconnect to the network, contact the network administrator."

    When this happens, I could be in the room 3 feet from the WiFi modem or I could be elsewhere in the house. At some later time, this alert disappears and the WiFi symbol reappears in top right corner of screen. WiFi works fine for the computers in the house (no disconnects at all) so I believe it is the BBY and has to do with the 'refresh' cycle but can't figure out why it is doing this. I have re-started the BBY several times and also deleted the WiFi network and then re-installed it. Does anyone have any thoughts or suggestions?
    01-06-16 12:14 PM
  2. Lusitano17's Avatar
    Sounds like you've done most of the work but delete the network from your phone, RESET router and reboot phone.
    Reconnect router with WPS if available and prioritize your network on phone.

    If possible download a network diagnostics tool (I use a NETGEaR app) and trace your network. You may need to change to a different channel within your router.

    If you have a dual band router switch to 5MHz generally less interference and look for any devices within your home that may be causing interference. (wifi microwave radio emitters etc)
    I had an issue recently where a newly installed wifi hydro meter was killing my connection at home.
    If all this fails to improve you may need to reload or upgrade your Classic OS or radio.

    Posted via CB10
    01-06-16 01:53 PM
  3. dark0ne_'s Avatar
    The reason is that you have N mode selected by the router. Just select B and G modes. Try to use different channel - switch from 11 to 1 or 6. It works.

    Posted via CB10
    01-06-16 01:58 PM
  4. rthonpm's Avatar
    The reason is that you have N mode selected by the router. Just select B and G modes. Try to use different channel - switch from 11 to 1 or 6. It works.

    Posted via CB10
    BlackBerry 10 supports wireless N just fine. The problem is that many people have earlier draft N routers that don't support the entire protocol, which leads to spotty performance on any devices connected via N. I had the same issue as the OP with a few laptops with an older Linksys N router. Upgrading the router to a newer model fixed the problem without having to rely on slower connection speeds.

    Posted via CB10
    01-07-16 05:08 AM
  5. dark0ne_'s Avatar
    BlackBerry 10 supports wireless N just fine. The problem is that many people have earlier draft N routers that don't support the entire protocol, which leads to spotty performance on any devices connected via N. I had the same issue as the OP with a few laptops with an older Linksys N router. Upgrading the router to a newer model fixed the problem without having to rely on slower connection speeds.

    Posted via CB10
    Yes it is supporting the N legacy mode but this is not the issue. The problem is router - blackberry related and not important what is causing it. Most cases router yes. This is the fastest way to solve it. Juts turn off N mode.

    Posted via CB10
    01-07-16 05:44 AM

Similar Threads

  1. BBM problems when Wi-Fi is on but not connected
    By TexanForBlackBerry in forum BlackBerry Priv
    Replies: 3
    Last Post: 02-14-16, 09:02 AM
  2. Can't be heard on calls, but can record Audio?
    By eclef in forum BlackBerry Q10
    Replies: 5
    Last Post: 01-15-16, 09:34 AM
  3. How to increase the Wifi receiving range on my Z30
    By Tilak0021 in forum BlackBerry Z30
    Replies: 3
    Last Post: 01-08-16, 04:08 PM
  4. Lost all my passwords in Password Keeper, how can I get them back?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 01-06-16, 03:53 PM
  5. Error when sending my location
    By Renwick in forum BlackBerry Priv
    Replies: 1
    Last Post: 01-06-16, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD