1. roadblochd's Avatar
    I have about 9000 tracks on a 128GB SD card in my Classic. The music app is regretfully very very slow, lagging out at any opportunity from selecting a track to changing it to even just trying to pause.

    Is this a known issue? Anybody knows what causes this? It's very annoying.
    01-17-16 04:40 AM
  2. jaydee5799's Avatar
    I have about 75GB of music on my 128GB card and when i was using my Z30 i never had any lag. what OS are you using?
    01-17-16 08:02 AM
  3. roadblochd's Avatar
    The latest version of BB10 as far as I'm aware.
    01-17-16 09:02 AM
  4. VeryBumpy's Avatar
    Perhaps its not done indexing all those titles yet as in doing lots of cpu crunching in the back ground still?
    01-18-16 08:20 AM
  5. yueytan's Avatar
    Indexing takes FOREVER on the Classic. It may be that. Or when the phone is hot (which is often) everything can slow down a fair bit.

    Posted via CB10
    01-18-16 12:46 PM
  6. ChrisLeNeve's Avatar
    Ever tried third party music apps ? I like Latasy

    Posted via CB10
    01-18-16 03:35 PM
  7. roadblochd's Avatar
    Ever tried third party music apps ? I like Latasy

    Posted via CB10
    Thanks for the suggestion, I'll give it a spin
    01-19-16 03:35 AM
  8. asiayeah's Avatar
    It may worth to perform a 'scan disk' on your microSD card on a PC. Sometimes a few corrupted files may slow down file operations (e.g. Indexing music/photo) drastically.

    Posted via CB10
    01-19-16 06:06 PM
  9. Dave Bourque's Avatar
    If it's not a class 10 SD card it's not going to be fast...

    Z30STA100-5/10.3.2.2876
    01-19-16 06:18 PM
  10. Dave Bourque's Avatar
    I have about 9000 tracks on a 128GB SD card in my Classic. The music app is regretfully very very slow, lagging out at any opportunity from selecting a track to changing it to even just trying to pause.

    Is this a known issue? Anybody knows what causes this? It's very annoying.
    The cause is definitely the sd card. What's the speed? Class?

    Z30STA100-5/10.3.2.2876
    01-19-16 06:23 PM

Similar Threads

  1. Replies: 4
    Last Post: 02-03-16, 10:16 PM
  2. DEV Alpha C - Autoloaders have missing apps
    By armanatron in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 01-19-16, 05:42 PM
  3. Replies: 6
    Last Post: 01-17-16, 02:55 PM
  4. Google Photos app issues
    By webbywebb in forum BlackBerry Priv
    Replies: 1
    Last Post: 01-17-16, 12:48 AM
  5. Replies: 1
    Last Post: 01-16-16, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD