1. hhorac's Avatar
    Hi guys,

    got my new BlackBerry Classic (OS next to the older Q10 ( lying on the table next to each other and whereas on Q10 the Miracast connection with the home theater (Sony BDV-N5200W player with built-in Miracast adapter) works flawlessly, the Classic in unable to connect and share the screen (Settings -> Wi-Fi - Miracast -> Share Screen).
    On the Sony's part the "screen mirroring" feature is enabled and active. As said, Q10 connects almost immediately, Classic tries to connect only to fail at the end.
    Any suggestions, please?

    Many thanks,


    -------------- EDIT --------------
    Just to let you know: After upgrading the Q10 to it fails to connect as well! ..behaves exactly the same as Classic now. Definitely an OS / SW related issue!

    Is there an effective way to let BB know other than here or via twitter? ..it's a bit frustrating since I at least need to know that they know
    Last edited by hhorac; 03-10-15 at 04:35 AM.
    02-25-15 06:44 AM
  2. multimediatech's Avatar
    no bueno
    03-19-16 10:29 PM

Similar Threads

  1. Dark Hub w/ Picture on Z10
    By FranRamos in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-27-15, 02:35 AM
  2. Replies: 5
    Last Post: 02-25-15, 11:02 AM
  3. Replies: 1
    Last Post: 02-25-15, 07:43 AM
  4. Why can't I charge my phone since updating to OS 10.3.1581?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-25-15, 07:27 AM
  5. How to remove delete/reply button in Blackberry Hub?
    By WMS_WINA in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 07:05 AM