1. CrackBerry Question's Avatar
    All my android apps have stopped working on my BlackBerry Classic. I'm running the 10.3.2.2836 version. I open them up and get a dark but uplit screen that does nothing and sometimes a message saying it's not responding and asking if I want to close or wait. If I wait nothing happens. Any ideas how to fix this? I'm just about ready to ditch BlackBerry for good... I also have a glitch that fails to connect some calls, giving an irritating, burbling electronic noise (it's a known fault on the SQC 100-1, I know). Please help...
    05-24-16 04:55 AM
  2. conite's Avatar
    All my android apps have stopped working on my BlackBerry Classic. I'm running the 10.3.2.2836 version. I open them up and get a dark but uplit screen that does nothing and sometimes a message saying it's not responding and asking if I want to close or wait. If I wait nothing happens. Any ideas how to fix this? I'm just about ready to ditch BlackBerry for good... I also have a glitch that fails to connect some calls, giving an irritating, burbling electronic noise (it's a known fault on the SQC 100-1, I know). Please help...
    First, make sure you have the latest Runtime update from BBW:

    http://www.crackberry.com/if-youve-b...update-try-now

    Second, reboot your device after updating. Then wait 10 minutes after it boots to allow the Runtime to initialize properly.
  3. jaydee5799's Avatar
    have you updated your Android runtime recently? Have you installed the apps using Cobalt's method? Uninstall the android apps and reinstall them, trying to get each one working that way?

    Honestly. a little time uninstalling and re-installing them all may make them work. But i understand the frustration with the black screen and nothing working. It's kinda why i bought an Android. I really wanted working apps.....
    05-24-16 05:39 AM
  4. conite's Avatar
    All my android apps have stopped working on my BlackBerry Classic. I'm running the 10.3.2.2836 version. I open them up and get a dark but uplit screen that does nothing and sometimes a message saying it's not responding and asking if I want to close or wait. If I wait nothing happens. Any ideas how to fix this? I'm just about ready to ditch BlackBerry for good... I also have a glitch that fails to connect some calls, giving an irritating, burbling electronic noise (it's a known fault on the SQC 100-1, I know). Please help...
    First, make sure you have the latest Runtime update from BBW:

    http://www.crackberry.com/if-youve-b...update-try-now

    Second, reboot your device after updating. Then wait 10 minutes after it boots to allow the Runtime to initialize properly.
    05-24-16 10:53 AM

Similar Threads

  1. Almost smashed my Priv. On purpose!
    By chrispmoto in forum BlackBerry Priv
    Replies: 160
    Last Post: 06-06-16, 05:02 AM
  2. Is it possible to enlarge the font of the cb10 app?
    By Max Max7 in forum BlackBerry Passport
    Replies: 6
    Last Post: 05-28-16, 02:28 PM
  3. Facebook App data toaster..
    By msoler29 in forum BlackBerry Q10
    Replies: 3
    Last Post: 05-24-16, 10:03 AM
  4. Document security on Priv
    By aha in forum BlackBerry Priv
    Replies: 1
    Last Post: 05-24-16, 01:21 AM
  5. Why isn't my login working?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-24-16, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD