1. lipoff's Avatar
    I have never experienced this problem with my Q10 but with the Classic sometimes the Hub hangs --- I get stuck in whichever account I was last in, can't open any messages, or change to another account.

    At the moment the only way I can solve this problem is by rebooting, which clears the problem right away . . . once the Classic has restarted.

    I have suspicions that this may be due to problems with WeChat, bit it's only happened three times and it's hard to diagnose the cause.

    Is there a way to prevent this, or a faster way to restart only the Hub rather than the entire phone if this should happen again?
    04-18-15 03:13 PM
  2. paulwallace1234's Avatar
    You used to be able to swipe a load of times in the top right corner of the Hub to restart it in 10.2, not sure if it works on 10.3
    04-18-15 03:30 PM
  3. lipoff's Avatar
    Thank you! Am able to restart the Hub in that way. Will give it a try next time the Hub hangs.
    04-18-15 04:56 PM

Similar Threads

  1. Email Frustration - Reply Screen Hangs/Freezes
    By leg1 in forum BlackBerry Classic
    Replies: 24
    Last Post: 04-22-15, 07:56 PM
  2. Gmail Business Email Not Arriving in Hub
    By Jason Byers in forum BlackBerry Classic
    Replies: 2
    Last Post: 04-17-15, 06:15 PM
  3. Hub notifications for inside BlackBerry?
    By d987654321 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 04-17-15, 01:19 PM
  4. priority hub problem
    By karswarnava in forum Ask a Question
    Replies: 0
    Last Post: 04-17-15, 01:11 AM
  5. Priority hub problem
    By karswarnava in forum BlackBerry Z3
    Replies: 0
    Last Post: 04-16-15, 07:03 PM
LINK TO POST COPIED TO CLIPBOARD