1. CrackBerry Question's Avatar
    paying bills on browser it says update browser
    04-08-16 07:12 AM
  2. Dunt Dunt Dunt's Avatar
    What OS are you running?

    I use to get this alot with the older Flash enabled Browser... Sites detected an old version of Flash and that it wasn't compatible with the site, so I'd get that message. But Flash has been gone for a while now. Might be something else that is considered outdated for security reasons.

    1) Update your OS IF there is a newer version.
    2) Try using another browser.
  3. Dunt Dunt Dunt's Avatar
    What OS are you running?

    I use to get this alot with the older Flash enabled Browser... Sites detected an old version of Flash and that it wasn't compatible with the site, so I'd get that message. But Flash has been gone for a while now. Might be something else that is considered outdated for security reasons.

    1) Update your OS IF there is a newer version.
    2) Try using another browser.
    04-08-16 07:34 AM
  4. tbitar's Avatar
    I don't have that yet. On Bell network


    Posted via CB10
    04-08-16 07:51 AM
  5. tbitar's Avatar
    Hate not having flash

    Posted via CB10
    04-08-16 07:51 AM

Similar Threads

  1. I have forgotten my BB ID, so how can I fix bberror.com/bb 10-0015?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-08-16, 11:56 AM
  2. Replies: 1
    Last Post: 04-08-16, 11:48 AM
  3. Facebook update from BlackBerry no longer recognized by phone, what can I do?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-08-16, 11:33 AM
  4. Replies: 1
    Last Post: 04-08-16, 08:49 AM
  5. Can I update my BB 8520 v5.0.0.681 to AT&T v5.0.01067?
    By CrackBerry Question in forum BlackBerry Curve 8530/8520 Themes
    Replies: 1
    Last Post: 04-08-16, 01:47 AM
LINK TO POST COPIED TO CLIPBOARD