06-02-16 11:01 PM
33 12
tools
  1. Jon Starbuck's Avatar
    So I have a 3 day old classic and I cannot find a way to get any sound notifications for text messages or anything but phone calls. I go to Settings > Notifications > Active Profile.... and it gives Phone Calls Only as the ONLY FREAKING OPTION. Anybody have an answer?
    05-15-16 02:54 PM
  2. Fret Madden's Avatar
    So I have a 3 day old classic and I cannot find a way to get any sound notifications for text messages or anything but phone calls. I go to Settings > Notifications > Active Profile.... and it gives Phone Calls Only as the ONLY FREAKING OPTION. Anybody have an answer?
    Below that, what does it list for profiles? If that's missing options they won't be available for selection from the drop-down menu.

    Why does my Active Profile only allow notifications for PHONE CALLS ONLY?-img_20160515_154437.png
    Last edited by Fret Madden; 05-15-16 at 03:47 PM. Reason: Screenshot added
    05-15-16 03:44 PM
  3. Jon Starbuck's Avatar
    Thanks for getting back to me.

    Phone seems to be obsessed with Active Profile - Phone Calls Only
    Because
    Below that are 3 alternate profiles: Normal and 2 others I created in order to try to solve the problem.

    I tap to select one of the alternates, tap set as default, tap apply to apps, and nothing changes. The default profile remains Phone Calls Only. Even after re-boot.
    05-16-16 08:42 AM
  4. brookie229's Avatar
    Click Normal then Customize App Notifications then customize texts, emails, BBM, etc etc
    05-16-16 08:45 AM
  5. Jon Starbuck's Avatar
    I've been doing that. Done it about a hundred times. Getting frustrated.
    05-16-16 08:51 AM
  6. brookie229's Avatar
    Ok lets start over. Go Settings/Notifications/make sure Active Profile is set to "Normal" and your master sound is turned up (sliding bar). Ringtone on (mine is defaulted to Spirit). Then just below select Normal/ then make sure Sound is turned on. Then select Customize App Notifications. Now all your apps will appear (Phone being the first on the list). Select Email Messages/select your email account (I have 3 listed). Make sure All Notifications is on, Sound is on. Select the ringtone you want from the dropdown menu. On this page you can also assign each email account a customized ringtone, volume setting and LED color. Then when set the way you want it, select the back arrow and do your next email (if you have another). Go back and do your BBM (if you want), then your Text messages etc and any other app in the list.
    05-16-16 09:04 AM
  7. Jon Starbuck's Avatar
    Nice trout and thanks for your patience. Just tried again and the phone will not change the active profile to anything else on the list
    05-16-16 09:16 AM
  8. Jon Starbuck's Avatar
    Should add that the drop down menu (beside Active Profile) contains only "Phone Calls Only"
    The other profile selections are further down the page but none of them seem to engage with Active Profile.
    05-16-16 09:23 AM
  9. brookie229's Avatar
    Nice trout and thanks for your patience. Just tried again and the phone will not change the active profile to anything else on the list
    Do a hard reset- hold the power button down for about 20 seconds or until you see the red LED then let go. Wait til it reboots then go back to notifications. The first step needs to have that Active Profile drop down menu to be working with all those options. So on your device what is showing for Active Profile right now?

    edit: also you should delete or disable ALL other profiles (make sure there is a cross on all the bell icons
    05-16-16 09:24 AM
  10. Jon Starbuck's Avatar
    Right now it shows Phone Calls Only. Gonna do that hard reset thing now....
    05-16-16 09:26 AM
  11. Jon Starbuck's Avatar
    So after the reset: Active Profile - Phone Calls Only.
    Under Profiles it lists: Normal...Bedside
    I can select and edit all these profiles but can't set any of them as default.
    05-16-16 09:32 AM
  12. brookie229's Avatar
    Right now it shows Phone Calls Only. Gonna do that hard reset thing now....
    That's why you are only getting sound for your phone. That dropdown needs to be "Normal". Here are some screenshots of my setup through to my text message. Try to recreate your setup in the following order:
    Why does my Active Profile only allow notifications for PHONE CALLS ONLY?-img_20160516_102953.png
    Why does my Active Profile only allow notifications for PHONE CALLS ONLY?-img_20160516_103033.png
    Why does my Active Profile only allow notifications for PHONE CALLS ONLY?-img_20160516_103049.png
    Why does my Active Profile only allow notifications for PHONE CALLS ONLY?-img_20160516_103114.png
    05-16-16 09:36 AM
  13. brookie229's Avatar
    Click the "Set Default" at the bottom to start all over again. I think you have been monkeying around so much that we are both confused--lol
    05-16-16 09:40 AM
  14. Jon Starbuck's Avatar
    LOL. If nothing else at least I managed to confuse the CrackBerry Genius as well as myself. Have to go to work soon. Will return to this site in about an hour. Thx 4 yr tm.
    05-16-16 09:44 AM
  15. brookie229's Avatar
    I think that your problems started when you started to use the "Add" option at the bottom of the Notifications page. This is a mistake that I think many people do. Normally this option is NOT used (IMHO) and is confusing to new users. You need to delete these added Profiles and start over with a clean slate. When you first set up the phone, under the Active Profile drop down menu, you should have 7 options: Normal, Phone Calls Only, Vibrate Only, Silent, Do Not Disturb, Meeting, and Bedside. You know now that under most circumstances this selection should be "Normal". If you have created other Profiles in this section, my advice would be to delete them by long-pressing on each profile that you created then selecting the trash bin that appears on the right. If you cannot reset your device to its default selection, you may have to re-do your OS using Blackberry Link PC software. Hopefully someone else can see something that I have missed (would not be the first time!). I can also tell you that I had these problems a few years back when I first used a bb10 phone, and yes, it was frustrating so I get where you are coming from. Eventually, I got things straightened out.
    05-16-16 10:42 AM
  16. Jon Starbuck's Avatar
    Ok. Deleted the extra profiles I added. Now can you please tell me how to set NORMAL as the default profile?
    I can highlight it, turn ALL SOUNDS ON, customize the app settings, hit SET AS DEFAULT at bottom of screen and nothin' - repeat - nothin' changes.
    05-16-16 11:43 AM
  17. brookie229's Avatar
    Ok. Deleted the extra profiles I added. Now can you please tell me how to set NORMAL as the default profile?
    I can highlight it, turn ALL SOUNDS ON, customize the app settings, hit SET AS DEFAULT at bottom of screen and nothin' - repeat - nothin' changes.
    Sorry, I can't think of the reason why "Normal" does not show up in that drop down. You say the ONLY thing there is "Phone Calls Only" and I believe you, but it should not be that way. Can you share screen shots of your set up the way I did in post #12?
    05-16-16 12:02 PM
  18. brookie229's Avatar
    Just tried again and the phone will not change the active profile to anything else on the list
    It does not automatically change you have to select "Normal" on the Active Profile dropdown list. Once you set this THEN select Normal below and customize app notifications.
    05-16-16 12:26 PM
  19. brookie229's Avatar
    I can highlight it, turn ALL SOUNDS ON, customize the app settings, hit SET AS DEFAULT at bottom of screen and nothin' - repeat - nothin' changes.
    Not sure what you mean by "highlight it"--you need to have it defaulted as in my #12 post pic beside Active Profile and also you don't need to touch the Set Default in the app customization screens.
    05-16-16 12:35 PM
  20. Jon Starbuck's Avatar
    I selected Normal. I hit "Set as Default". No go. Guess I will have to do a Factory Software reset. Either that or return the phone and go back to a kiddie phone like Samsung or iphone (UGH!). Anyway, I now have a headache and can no longer stand the sight of any smartphone so I'm gonna take a 6 hour break or so. Thanks again for trying to solve this. Think you are right that I screwed around with it so much that something got hooked (not a trout). Just an aside: I have found the BB OS and interface to be extremely counter-intuitive and klunky compared to competitors. No wonder BB has lost so much market share but if others have similar problems then no wonder.

    Hope to talk to you later. Cheers.
    05-16-16 12:36 PM
  21. Fret Madden's Avatar
    Sorry, I can't think of the reason why "Normal" does not show up in that drop down. You say the ONLY thing there is "Phone Calls Only" and I believe you, but it should not be that way. Can you share screen shots of your set up the way I did in post #12?
    I'm fairly certain he's going to need to reload the OS and restore all but Settings, he should have by default the same profiles we all do.
    05-16-16 12:48 PM
  22. brookie229's Avatar
    I'm fairly certain he's going to need to reload the OS and restore all but Settings, he should have by default the same profiles we all do.
    Yes, I am inclined to think the same way. Reload and start fresh. I remember screwing up my settings when I first got my device years back and I had trouble getting back to square one BUT I did not reload. Anyway, maybe easier to start over
    05-16-16 01:13 PM
  23. brookie229's Avatar
    I hit "Set as Default"
    Don't do this! No need. I can certainly understand your feelings towards this phone. If it is any consolation, once set up, the notification customizations make this device a pleasure to use for messaging and communication. Anyway, if you are inclined to try again please don't monkey with "set as default" or anything but the Normal setting. In summary: after Factory reset and adding your email, BBM, and all other apps do this: Settings/Notifications/Active Profile--Normal/tap Normal (below Ringtone)/Customize App Notifications/then tap each individual app and customize it the way you want making sure sound (and vibrate if you like) are on. Do NOT tap Set Default after each app just leave that alone. I have my emails a certain ringtone and yellow LED, my BBM is set Blue LED, my texts set as Green and Calendar is Magenta LED. Sorry for all your trouble and I hope that either you get this resolved OR get a device that suits you whatever that may be.
    05-16-16 01:26 PM
  24. Jon Starbuck's Avatar
    Relax, guys. I would never buy a kiddie phone so I'm stuck with BB.
    Anyway, PROBLEM SOLVED!!!!!!!!

    It turns out that the "Drop Down Menu" for the Active Profile is not necessarily a drop-down at all. It can actually "drop-UP" which reveals all of the profiles that can be set as Active. (I was scrolling down the page and trying to activate the profiles listed there. Stupid me, huh? Except who the hell would know that Blackberry has scroll-up menus too? The office tech nerd showed me this in about 14.5 seconds.

    Anyway, thanks again all.
    05-16-16 01:35 PM
  25. brookie229's Avatar
    Relax, guys. I would never buy a kiddie phone so I'm stuck with BB.
    Anyway, PROBLEM SOLVED!!!!!!!!

    It turns out that the "Drop Down Menu" for the Active Profile is not necessarily a drop-down at all. It can actually "drop-UP" which reveals all of the profiles that can be set as Active. (I was scrolling down the page and trying to activate the profiles listed there. Stupid me, huh? Except who the hell would know that Blackberry has scroll-up menus too? The office tech nerd showed me this in about 14.5 seconds.

    Anyway, thanks again all.
    Excellent! Maybe that drop-up thing is a function of the Classic or the Q10 because of the smaller screen haha. I have a Passport and a spare z10 and neither of those drop-up! Never seen that. Anyway, I thought something was weird but glad you have it. If you want music for any of your ringtones you will notice a browse music option in the drop/up/down menu also which can point you to your mp4's. Also you can customize notifications from individual contacts in your Contact app. Settings/Notifications/Contact Notifications/blue Contact Notification add circle at bottom/then choose your contact and customize. I have my wife customized for a song we both like so that I know without looking that she is texting, bbming or calling me. Good luck!
    05-16-16 01:51 PM
33 12

Similar Threads

  1. I am looking for a solution of auto answering phone calls. Anyone?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 6
    Last Post: 05-20-16, 05:18 PM
  2. Feedback for Krazyatom - VERY POSITIVE!
    By saxxman in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 05-16-16, 02:09 PM
  3. BB Passport: why does my phone drain in 7-8 hours and heats up fast?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 2
    Last Post: 05-15-16, 01:10 PM
  4. A suggestion for the CB app
    By IggyBlue in forum Site Feedback & Help
    Replies: 0
    Last Post: 05-15-16, 09:30 AM
  5. Snapchat for BlackBerry!?
    By MrMooshroom in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-15-16, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD