1. texn884's Avatar
    I have a Passport and in both BBM and Text Messages each conversation has the arrow and trash can.

    I got a Classic and loaded 10.3.2.2339 which is the same as I have on my Passport and the Classic does not have the trash can for easy delete.

    Why, WHY????
    08-25-15 09:49 AM
  2. conite's Avatar
    Have you enabled triage (instant actions) in top right corner of hub?

    PassportSQW100-4/10.3.2.2339
    08-25-15 09:58 AM
  3. texn884's Avatar
    Yes
    08-25-15 10:25 AM
  4. conite's Avatar
    Yes
    Well, I do have it on my Passport and Q5, so it's not a square-screen thing. Maybe it is a Classic (trackpad) specific variation.

    PassportSQW100-4/10.3.2.2339
    08-25-15 10:31 AM
  5. LeeU1911's Avatar
    Pic or it doesn't happen

    Posted via CB10
    08-25-15 10:35 AM
  6. Fastmarc's Avatar
    I have it on my Classic with the latest OS, though I seldom use, preferring to use the keypad.
    Not sure you you're not seeing it. Have tried a restart or reset?

    Posted via CB10
    08-25-15 10:42 AM
  7. texn884's Avatar
    08-25-15 10:49 AM
  8. eddy_berry's Avatar
    Check the settings to see if it's enabled. It's Hub Instant Actions at the bottom of Display and Actions in the Hub Settings menu.

    Z30STA100-5/10.3.2.2339
    08-25-15 10:51 AM
  9. texn884's Avatar
    I have it on my Classic with the latest OS, though I seldom use, preferring to use the keypad.
    Not sure you you're not seeing it. Have tried a restart or reset?

    Posted via CB10
    Yes and doing it again
    08-25-15 10:53 AM
  10. texn884's Avatar
    Check the settings to see if it's enabled. It's Hub Instant Actions at the bottom of Display and Actions in the Hub Settings menu.

    Z30STA100-5/10.3.2.2339
    Ok im doing a hard reset now
    08-25-15 10:54 AM
  11. texn884's Avatar
    show me what I need to click on in the hub?
    Do I need my sim card in ?
    08-25-15 11:05 AM
  12. texn884's Avatar
    got it to work thanks
    08-25-15 11:08 AM
  13. eddy_berry's Avatar
    Lol. Those were some confusing replies, but I'm glad you got it working.

    Z30STA100-5/10.3.2.2339
    08-25-15 11:42 AM
  14. texn884's Avatar
    at least we got it figured out.
    Thanks to all for your input and help.
    Berry on...
    08-25-15 12:48 PM

Similar Threads

  1. Blog post slow to load/never loads in native browser
    By mh1983 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 08-25-15, 11:50 AM
  2. Why can't I install BlackBerry World?
    By CrackBerry Question in forum BlackBerry World
    Replies: 1
    Last Post: 08-25-15, 11:03 AM
  3. How do you open a black screen on a Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-25-15, 10:09 AM
  4. How to lock the device? With QML code or C++ Code
    By Syedshaishad in forum New to BlackBerry App Dev
    Replies: 2
    Last Post: 08-25-15, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD