08-15-15 10:49 PM
31 12
  1. tonybainbridge1's Avatar
    Please can one of you gurus help me, I have a new Classic (awesome) and i keep getting the alert in my hub for all my saved wi-fi's - even though i regularly use them. Its driving me mad
    02-20-15 08:51 AM
  2. diegonei's Avatar
    Your phone and your router are having trouble talking making thr Classic drop wifi and give you the notification.

    Why that happens, is up to you to figure out, though.

    Best of luck and welcome to the forums!
    02-20-15 09:16 AM
  3. anon1727506's Avatar
    I had the same issue yesterday when I installed the leaked version of (clean install, no restore). Wi-Fi keep getting turned off and my saved networks were disabled.....

    For that and other reasons I went back the the qc8960.verizon_sfi.desktop- (clean install, no restore)... and no issues with the Wi-Fi.
    02-20-15 09:33 AM
  4. O_T16's Avatar
    Have you tried factory restoring your phone? Maybe it can work.

    Posted via CB10
    02-20-15 03:37 PM
  5. MikeRotch76's Avatar
    Why do I get constant notifications wifi network disabled?-img_20150220_163116.png

    I've had this problem too since I upgraded to one of the first 10.3.1.xxx builds. I am on 2267 now and still have this problem.

    I have tried an autoloader install with wipe and backup/restore via Sachesi, and Blitz installs via Sachesi. I have not done a complete wipe and clean install without restore as there are legacy games I have that are no longer available for download from BB World

    Anyway,. it only happens when I am in the area of a saved wifi network. It won't connect to the saved network and then I start getting the "Wi-Fi network is disabled" notifications in my hub. Then the notifications disappear but it still will not automatically connect to my saved network. If I try to connect by going going into the wi-fi settings and selecting connect, it can't, but the thing is, the error it throws changes. Sometimes it's "unable to authenticate against the network" error although I am 100% sure my wifi password is good. Sometimes it's a timeout error, sometimes it's a "network error" error. I know the problem is not my wi-fi because it happens at various places with all sorts of different wi-fi routers (my brother's place, my place, at work, at my mom's). And also because a reboot of my Z30 fixes the issue temporarily then after a random amount of time, usually a few days, it starts happening again.
    rumagin likes this.
    02-20-15 05:59 PM
  6. sheradon's Avatar
    Try removing all saved networks and re-adding those required.
    02-21-15 04:14 AM
  7. rwilliams1867's Avatar
    I get this all the time as well and ONLY since I have upgraded to 10.3 . The notifications do disappear after a while, it is still annoying. As I travel a lot I have lot of saved networks; I have found no solution and it seems unreasonable to have to delete all of them, although I may have to resort to this.

    Q10 on Rogers
    02-23-15 09:20 AM
  8. PatrickMJS's Avatar
    Same here on my Z30.


    Why do I get constant notifications wifi network disabled?-img_20150223_091240.png

    Posted via CB10
    playzoutside likes this.
    02-23-15 10:13 AM
  9. Socrates58's Avatar
    I am having the same issue. If one of my wi-fi connections is unable to connect, then every saved wi-fi I have ever logged into now reports that Wi-Fi is disabled. Could be up to 10 notifications on my hub in under 1 minute.
    03-05-15 10:27 PM
  10. PatrickMJS's Avatar
    Update: this only happened to me once. But still, it's a screwup.

    Now everytime I go to my saved wifi places, I have to ask for the password over again. Grrrr...

    Posted via CB10
    03-09-15 12:34 PM
  11. phill57's Avatar
    My Z30 has done this now since the upgrade to 10.3.xxxx. Never did it before. Frustrating. If I turn off wifi and back on it will usually restore the connections. Weird thing is the hub messages just dissappear on their own.

    Sure hope BlackBerry fixes the issues with a new update.

    Posted via CB10
    03-09-15 03:46 PM
  12. wally's Avatar
    Happened a few times on my passport but not on the classic

    Posted via CB10
    03-09-15 06:32 PM
  13. canook's Avatar
    Just started happening when I updated to .1581. Frustrating

    Posted via CB10
    03-09-15 07:16 PM
  14. JBensimon's Avatar
    Just happened to me for the first time on my week-old BB Classic from AT&T, running v10.3.1.841. Just suddenly started getting notifications of all my saved networks being disabled "by the device". Once I got home and tried to connect to one of my two WiFi networks, it failed each time for various bogus reasons like authentication error, etc. Rebooted the device (long press &hold on the power button at the top) and the device connected to WiFi without issues as soon as it came back, and all my saved networks are showing as enabled again.

    Clearly a bug, and clearly will be the target of some future update. Not too worried about it (reboot was plenty fast).

    03-10-15 08:42 PM
  15. MikeRotch76's Avatar
    Next time try disabling your wifi and re-enable it. It works for me on my Z30.
    03-10-15 09:03 PM
  16. PatrickMJS's Avatar
    Next time try disabling your wifi and re-enable it. It works for me on my Z30.
    You have a point... but we shouldn't have to. This is clearly a bug which BlackBerry should fix.

    Posted via CB10
    03-11-15 10:34 AM
  17. MikeRotch76's Avatar
    1000% agreed this is something BB has to fix. Just letting you know of a quicker workaround for now until that gets done.

    03-11-15 11:16 AM
  18. PatrickMJS's Avatar
    A good workaround is always welcome!

    Posted via CB10
    03-11-15 01:25 PM
  19. eji930's Avatar
    Change your Wi+Fi log on profile or ISP and go with Google Fiber

    Sent from my: SM-N910T/SQC100-4 PIN:2BFE4937 T-Mobile 4G LTE Facebook.com/UnFazedRebel
    03-11-15 10:10 PM
  20. MikeRotch76's Avatar
    Sorry I don't understand. How does your ISP or Google Fiber affect your wi-fi connecting or not?
    03-12-15 12:45 AM
  21. levko's Avatar
    Has anybody found a solution to this problem yet. It is frustrating. I can't even connect to my personal network.
    04-15-15 10:51 AM
  22. Skatophilia's Avatar
    Same here on my Z30.


    Click image for larger version. 

Name:	IMG_20150223_091240.png 
Views:	686 
Size:	193.6 KB 
ID:	336256

    Posted via CB10
    Lmao omg that would be so annoying. once in awhile I get wifi disabled but only once, never a huge list
    04-15-15 09:44 PM
  23. anon(4141156)'s Avatar
    I've had this happen on my Passport and on my Q10. Here's a weird one for you though. There is a place I drive by often, I don't work there, have never been there, and no reason to go there. Half the time I pass by it though, it will disable one specific wi-fi network of mine. Makes absolutely no sense to me.

    Tools not Toys my CrackBerry brothers!
    04-15-15 09:51 PM
  24. gregdyck's Avatar
    I'm having the exact same issue on my Z30 and it happens frequently and for no apparent reason. Why the hell doesn't BlackBerry do something about this stupid issue.

    Posted via CB10
    playzoutside likes this.
    04-19-15 11:34 PM
  25. playzoutside's Avatar
    I get it, too. Facepalm...
    Attached Thumbnails Why do I get constant notifications wifi network disabled?-img_20150715_222217.png  
    07-15-15 10:31 PM
31 12

Similar Threads

  1. Why system weight is so big?
    By Lowshock123 in forum Ask a Question
    Replies: 5
    Last Post: 04-15-15, 09:54 PM
  2. Why do my NFC tags doesn't work, when the screen is off?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-20-15, 01:18 PM
  3. What wallpaper do you use in 10.3.1
    By waqaar khatri in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 10:06 AM
  4. Replies: 1
    Last Post: 02-20-15, 09:35 AM
  5. Why is the new BlackBerry update 10.3.1 taking a VERY long time?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 08:35 AM