1. catsten's Avatar
    This AM I had to call my cable company as I was having trouble with my modem. Of course no one ever answers the phone so I have to navigate through the automated system (press 1 if you're an existing company, etc). No matter whether I pushed the numeric keys in the actual QUERTY keypad or the ones on the touchscreen, the automated system was not receiving my responses. What am I doing wrong or what's the problem?
    12-22-15 08:51 AM
  2. undefinederror's Avatar
    When you are in the middle of a call, does your screen turn on as soon as you pull the phone away from your face?

    Have you tried calling a different robot, to see if it was a problem with your cable companies answering machine?

    Posted via CB10
    12-22-15 09:40 AM
  3. catsten's Avatar
    I think it does, I could use the screen to try & put the numbers in that way. Just tried calling another robot--it didn't work there either.
    12-22-15 11:04 AM
  4. baarn's Avatar
    Did you hear the touch tones when entering the numbers?

    Anyway, instead of following the instructions, try just waiting on the line; normally after a short while you get put through to a human.
    12-22-15 06:26 PM

Similar Threads

  1. Z10 camera can't be started, how can I get it working?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-24-16, 04:24 PM
  2. How can I find my files?
    By OUT OF CONTROL in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 01-04-16, 10:28 PM
  3. Replies: 4
    Last Post: 12-25-15, 03:24 PM
  4. How can I check my device running time?
    By CrackBerry Question in forum BlackBerry Z3
    Replies: 1
    Last Post: 12-22-15, 02:24 AM
LINK TO POST COPIED TO CLIPBOARD