1. tchay's Avatar
    I have tried contacting my service provider, but nothing is wrong with my line. If I put my sim card in another phone...I will make and receive calls but when I put it back in my device...it says command rejected. I have tried checking call block and do not disturb...but they are all turned off. Please, someone, help!!!
    07-30-19 08:14 AM
  2. Bla1ze's Avatar
    I have tried contacting my service provider, but nothing is wrong with my line. If I put my sim card in another phone...I will make and receive calls but when I put it back in my device...it says command rejected. I have tried checking call block and do not disturb...but they are all turned off. Please, someone, help!!!
    Try a factory reset.
    07-30-19 01:34 PM
  3. jeanholton1's Avatar
    I have this same problem with my Q10. My carrier can't give me an explanation other than it's an old phone. I can still do calls on my Classic though.

    Posted via CB10
    08-04-19 04:31 PM
  4. conite's Avatar
    I have tried contacting my service provider, but nothing is wrong with my line. If I put my sim card in another phone...I will make and receive calls but when I put it back in my device...it says command rejected. I have tried checking call block and do not disturb...but they are all turned off. Please, someone, help!!!
    I have this same problem with my Q10. My carrier can't give me an explanation other than it's an old phone. I can still do calls on my Classic though.

    Posted via CB10
    What exact model variants do you each have, and what carrier are you with?
    08-04-19 11:40 PM
  5. dubengeldu's Avatar
    Consider a modified APN accesspoint detail, if the isp serviceprovider changedit


    Maybe update radiofile? 10.3.3.3127?

    Posted via CB10
    08-09-19 05:01 PM

Similar Threads

  1. I have 9340 contacts but my restore will only do 8651. Why?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-31-19, 10:18 PM
  2. Replies: 1
    Last Post: 07-30-19, 05:44 AM
  3. SMS photos don't come in and group text I don't see
    By kellymccarthy in forum Ask a Question
    Replies: 2
    Last Post: 07-30-19, 12:02 AM
  4. PowerShell script to test your connection to BlackBerry NOC/Cloud Servers
    By ruschestor in forum BlackBerry Administrators
    Replies: 0
    Last Post: 07-29-19, 02:56 PM
  5. BlackBerry Hub+ beta app updates bring stability fixes across the board
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-29-19, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD