09-07-15 05:11 PM
37 12
tools
  1. Gajapathy's Avatar
    Past couple of days all the Facebook notification are displayed in Hub, but when I open them "This post could not be loaded" message is displayed.
    jabroniw and ferchu like this.
    08-14-15 11:28 AM
  2. JAS0NB0URNE's Avatar
    App is terrible. Check recent reviews on BlackBerry World. Not just you dealing with issues.

    Posted with my  Classic
    BBVill and Gajapathy like this.
    08-14-15 11:56 AM
  3. anon6040766's Avatar
    I think in many instances this is perception. Yes, the Facebook app leaves much to be desired. However, I think the issue more of user versus delay problem. What I mean by this is that the user perception notifications are not working causes them to relentlessly check the app. By opening the app, it refreshes and new notifications hit. Sure the app is quite bad and notifications come through often times 10-20 mins after posts, but they do come through, it's just users are checking before they get a chance to push. That is not to say this is fair, it's just to say if we were not so reliant on Facebook we wouldn't even notice!
    08-14-15 12:02 PM
  4. Gajapathy's Avatar
    I don't have problem in getting the notification, all the Facebook notification are displayed in the Hub, problem is I am not able to view the content.
    08-14-15 12:07 PM
  5. JAS0NB0URNE's Avatar
    I think in many instances this is perception. Yes, the Facebook app leaves much to be desired. However, I think the issue more of user versus delay problem. What I mean by this is that the user perception notifications are not working causes them to relentlessly check the app. By opening the app, it refreshes and new notifications hit. Sure the app is quite bad and notifications come through often times 10-20 mins after posts, but they do come through, it's just users are checking before they get a chance to push. That is not to say this is fair, it's just to say if we were not so reliant on Facebook we wouldn't even notice!
    I don't think you read his post. The notifications are in his Hub but when he opens them it says This Post Could Not Be Loaded.

    Posted with my  Classic
    08-14-15 12:08 PM
  6. JAS0NB0URNE's Avatar
    I don't have problem in getting the notification, all the Facebook notification are displayed in the Hub, problem is I am not able to view the content.
    As my previous post says, it's the app. Does not work well, sometimes not at all. Needs an update for sure. I use the mobile site for a lot of things now, except messaging.

    Posted with my  Classic
    GoProPilot and Gajapathy like this.
    08-14-15 12:11 PM
  7. klooptheloop's Avatar
    I'm also getting the 'post could not be loaded' seems to be when the 'poster' has shared the post from the 'original poster'

    *there's a lot of posts in that last post

     Classic / SQC100-1/10.3.1.1779
    08-14-15 12:14 PM
  8. anon6040766's Avatar
    I don't think you read his post. The notifications are in his Hub but when he opens them it says This Post Could Not Be Loaded.

    Posted with my  Classic
    My bad, I stand corrected. I did misunderstand his post as I've seen the post I responded too many times.
    08-14-15 04:24 PM
  9. jamesharmeling's Avatar
    Been happening to me as well.....not that really care. But what has been annoying is that my newsfeed is full of things that people "like". How do I turn that crud off?!?

    BlackBerryaholic by choice.
    08-14-15 08:26 PM
  10. cbvinh's Avatar
    But what has been annoying is that my newsfeed is full of things that people "like". How do I turn that crud off?!?
    How would you live, minute by minute, if you didn't know what your friends liked recently?!

    I usually only see likes for things I've posted, but not likes for things other people have posted and I've liked. You must have posted very likeable things.
    08-14-15 08:34 PM
  11. dana_lopez's Avatar
    Past couple of days all the Facebook notification are displayed in Hub, but when I open them "This post could not be loaded" message is displayed.
    I'm having the same exact issue for the last three days or so. It was working fine. Then almost every post someone shares won't open either from the Hub or in the app. There wasn't an update or anything so I'm confused as to how these suddenly broke.
    08-15-15 01:53 PM
  12. jamesharmeling's Avatar
    I can only assume that BlackBerry is aware of what's going on and an update is coming. Didn't Facebook make some changes recently? Could that be why the BlackBerry app isn't behaving?

    BlackBerryaholic by choice.
    08-15-15 05:18 PM
  13. Genti Xhaferraj's Avatar
    I don't have this notification issue but I got the 'likes' issue, my news feed shows mostly what others are liking but not what they're posting and the worst...
    I can't reply properly to fb messages from the app or from the hub!
    I can send a picture, I can send an emoticon, but no text!! I type the text, it says sending and it never goes! If I go back doing something else and I return too the message, me reply has even disappeared!
    Imagine that I have to use the web app for fb messages now

    Posted via CB10
    08-16-15 03:50 PM
  14. JeBe4's Avatar
    People still use Facebook o_O


    (Posts to Facebook.......from Blackberry Web browser)

    J Be....Here But Gone...
    08-17-15 04:38 AM
  15. benny4u_06's Avatar
    Same here too.

    Posted via CB10
    08-17-15 04:59 AM
  16. guido0136's Avatar
    I have the same problem. about 80 percent of Facebook notifications in the hub can not be loaded. Very annoying.
    jabroniw likes this.
    08-17-15 08:24 AM
  17. cbvinh's Avatar
    Since quite a few people are having the same notification issue, it might be worth noting device, Software Release Version and Facebook app version in these postings.

    Z30 STA100-5, SR 10.3.2.2226, FB 10.7.31.9

    Hub notifications I get: Comments (my posts and other's posts I've commented on), Likes (my posts on my timeline or others), Messages
    08-17-15 03:45 PM
  18. mboujoul's Avatar
    +1

    When opening FB Notifications in hub receive error message "this post could not be loaded".

    Even when several hours old. Tried deleting/reinstalling, restarts, no help.

    VZW Classic running stock OS version 10.3.2.858
    FB App version 10.7.31.9

    Posted via CB10
    jabroniw likes this.
    08-18-15 09:59 AM
  19. AZN's Avatar
    Same problem with mine too.

    Sent from my  Classic
    jabroniw likes this.
    08-18-15 02:32 PM
  20. mboujoul's Avatar
    It may just happen with "shared" posts as mentioned earlier.

    Posted via CB10
    08-18-15 06:30 PM
  21. blambtn's Avatar
    Same here. Very annoying.
    jabroniw likes this.
    08-19-15 08:40 AM
  22. Sebastian Salinas's Avatar
    If anyone can help us with this Facebook issue... the message displayed is " this post could not be loaded" I have a blackberry passport.
    jabroniw likes this.
    08-19-15 10:15 PM
  23. jabroniw's Avatar
    I've been having the same issue as well. AT&T PassportSQW100-3/10.3.2.798 FB 10.7.31.9
    08-20-15 02:11 PM
  24. 77khak79-77's Avatar
    Facebook 10.7 changed the behavior to what we're seeing now - "post can not be loaded", among other faults. This update was forced by changes from Facebook. It's stated in BBWorld that older versions would 'not work optimally' after a period of time (presumably shortly after release). Although FB app was never great, it's far worse now, and these issues showed up immediately after I updated to 10.7 FB.
    So, since I doubt that I coincidentally updated the app at the same time FB rolled out their changes, I suspect that the app is trash. And, possibly, calling to a different segment of Facebook's code which is also trash.
    In either case, Blackberry did not do proper testing on this before posting the update. The failure is, at least in no small part, the responsibility of Blackberry - if tested and found lacking so badly, it should have been pulled from BBWorld.

    Posted via CB10
    klooptheloop likes this.
    08-20-15 02:24 PM
  25. cbvinh's Avatar
    Facebook 10.7 changed the behavior to what we're seeing now - "post can not be loaded", among other faults. This update was forced by changes from Facebook. It's stated in BBWorld that older versions would 'not work optimally' after a period of time (presumably shortly after release). Although FB app was never great, it's far worse now, and these issues showed up immediately after I updated to 10.7 FB.
    So, since I doubt that I coincidentally updated the app at the same time FB rolled out their changes, I suspect that the app is trash. And, possibly, calling to a different segment of Facebook's code which is also trash.
    In either case, Blackberry did not do proper testing on this before posting the update. The failure is, at least in no small part, the responsibility of Blackberry - if tested and found lacking so badly, it should have been pulled from BBWorld.
    You can join BlackBerry Beta Zone and give feedback on new versions before they're released.

    Download the BlackBerry Beta Zone app in BlackBerry World.
    08-20-15 07:58 PM
37 12

Similar Threads

  1. Replies: 1
    Last Post: 08-14-15, 11:43 AM
  2. Email's are Scrambled on Blackberry Torch, how can I fix them?
    By CrackBerry Question in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 08-14-15, 11:41 AM
  3. Viewing attachments in the hub?
    By kellyweng88 in forum BlackBerry Passport
    Replies: 4
    Last Post: 08-14-15, 10:44 AM
  4. Weather bar is not working
    By zozo1980 in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-14-15, 08:23 AM
  5. BlackBerry Porsche Design P'9983 Graphite launches in India
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-14-15, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD