01-06-18 12:23 PM
257 ... 45678 ...
tools
  1. notsmoothsteve's Avatar
    So I guess people are holding out for a software update to hopefully fix it, or some communication from BB that a fix is in the works
    The forum won't let me post a link, but you'll find the communication you seek if you Google "blackberry KB36594".
    01-03-15 11:25 AM
  2. anon4164832's Avatar
    Another obvious flaw that a child would have spotted before releasing the product.

    BlackBerry, why, o why, o why...

    Posted via CB10
    01-03-15 12:04 PM
  3. Alain_A's Avatar
    so, other brands phone have no flaws that a child could find?
    01-03-15 12:58 PM
  4. slagman5's Avatar
    My Classic hasn't been turned off once since I got it, and in the 2 years I had the Q10 I never turned that off to charge it either... No problems with either phone yet...

    And yes, I understand the argument about it running out of battery, I'm just wondering what the concept is behind intentionally turning it on and off every day like it's a light switch...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-03-15 01:08 PM
  5. awindsr's Avatar
    My z10 has that problem, if it goes to complete zero capacity, you can't charge it in the phone.

    You need to charge it via the external charger...

    #dirtythirty #naturalsound #CB10 #glassweave
    Have never had that problem at all, and run the battery dead regularly, not intentionally . I have two external chargers and 4 - Z10 batteries.

    Posted via CB10
    01-03-15 01:34 PM
  6. kobnyc's Avatar
    BlackBerry has posted a workaround for this charging issue in the BlackBerry support forums on their website, and an update is forthcoming to fix the issue. Attached a screen shot from the BlackBerry support forums of the post yesterday.

    Attachment 325087

    Posted via CB10
    Mr4aces likes this.
    01-03-15 01:53 PM
  7. transportin's Avatar
    I tried to reproduce all the situations of people saying the classic does not charge when turned off. I found that my classic charges when turned off. My only advice is to reload the os. Hope this helps.

    Posted via CB10
    01-03-15 02:23 PM
  8. bakron1's Avatar
    My classic is charging fine when turned off and it sounds like BlackBerry is going to fix it in a future update so I am not worried if an issue where to occur

    Sent from my lovely Classic on T Mobile USA
    01-03-15 02:34 PM
  9. transportin's Avatar
    I'm not too concerned about this either. An OS update to should easily fixed this issue.

    Posted via CB10
    01-03-15 02:37 PM
  10. anon4164832's Avatar
    so, other brands phone have no flaws that a child could find?
    Yes,that is correct.

    Posted via CB10
    01-04-15 12:57 PM
  11. Alain_A's Avatar
    Yes,that is correct.

    Posted via CB10
    What about the seven years old child going into dads i phone bypassing the fingerprint scanner.

    From Classic
    01-04-15 01:26 PM
  12. gvs1341's Avatar
    Some people don't like anything electronic on beside their heads while they sleep...
    The reason is cellular network's radiation.

    The solution is Bedside Mode with Wireless Networks Off setting.


    Won't drain battery
    Won't be a health hazard
    BUT
    Will be a cool bedside clock (user's choice)
    Will charge, and
    Will act as the alarm.

    CB10 @ Q5
    sammysang86 likes this.
    01-04-15 01:53 PM
  13. gvs1341's Avatar
    BlackBerry has posted a workaround for this charging issue in the BlackBerry support forums on their website, and an update is forthcoming to fix the issue. Attached a screen shot from the BlackBerry support forums of the post yesterday.
    Good to see official acknowledgement and temporary solution.

    I personally always switch off network coverage and power down my devices (Q5 & Z30) when the battery hits 20% & 10% respectively. Especially while travelling/ on long flights etc.

    That way I am able check all the important communication stuff at least 5-10 times in same amount of time frame without having any battery issues.

    I'd suggest the same to everyone here. There's really no logic in letting the battery run down to 0.

    CB10 @ Q5
    01-04-15 02:10 PM
  14. Alain_A's Avatar
    [QUOTE=gvs1341;11228156
    I'd suggest the same to everyone here. There's really no logic in letting the battery run down to 0.

    CB10 @ Q5[/QUOTE]

    That was to find out if the phone would brick


    From Classic
    01-04-15 02:42 PM
  15. gvs1341's Avatar
    That was to find out if the phone would brick

    From Classic
    The countless "bricked Z10" threads should provide enough data, shouldn't they?
    ;-)

    CB10 @ Q5
    01-04-15 02:58 PM
  16. Alain_A's Avatar
    As far as I know only one Z10 that I read bricked. Was it because the battery went to zero

    From Classic
    01-04-15 03:19 PM
  17. Mr4aces's Avatar
    would it help to have a 7.5 amp charger? or does it shorten the life of the battery. I'm only getting 4-5 hours before it is 25-30 percent. using different chargers. Non BB chargers will not charge my Classic if it is under 20-30%, so I plug it into the BB charger. I see Amazon has multiple port chargers 7.5amp car and 8.0amp wall.
    01-04-15 07:10 PM
  18. anon4164832's Avatar
    What about the seven years old child going into dads i phone bypassing the fingerprint scanner.

    From Classic
    Zzzzzzzz.

    Posted via CB10
    01-04-15 09:01 PM
  19. Alain_A's Avatar
    Zzzzzzzz.

    Posted via CB10
    That's what I thought.

    So anyway the Classic just as fast as the Z 30. Except for booting time

    From Classic
    01-04-15 09:06 PM
  20. Fastmarc's Avatar
    I haven't powered down my device to charge, just night mode which was my routine with my 9700, but I can report that battery is lasting longer and longer. Came off the charger 8:45am and I'm at 45% at 11:30pm. Interestingly I've been using the 9700 charger as it's power cord is much longer. I have the PlayBook charger if I do need to quick charge.
    01-04-15 10:37 PM
  21. darwincruz20's Avatar
    As I have checked on it, I don't know but I'm having thoughts that it could be an OS problem. Classic is the only one running an official 10.3.1

    I'm have been using Z30 running 10.3.1.1154 and it happened the same. I charged the phone for 30 minutes while it's off and no sign that it was charging (even the LED). About to check on my Q10 running 10.3.1.1154 also. I don't normally charge while my device is off. I just charge it leaving it on. Sometimes using airplane mode.


    BlackBerry is the Extension of my Hand C00182421
    01-05-15 02:19 AM
  22. jonyip's Avatar
    Exactly the same problem I've been having with 1154 on a brand new Z30. (Tried blitz method & also auto-loader to no avail) Had to roll back to the official OS (10.2.1.3442) where charging while powered off isn't an issue.
    So does this mean that it's a software issue after all?
    My Q10 charges fine on OS10.2 just fine, both switched on or off.

    Posted via CB10
    01-05-15 04:46 AM
  23. darwincruz20's Avatar
    So does this mean that it's a software issue after all?
    My Q10 charges fine on OS10.2 just fine, both switched on or off.

    Posted via CB10
    As it appears to me.

    Posted via CB10
    01-05-15 04:00 PM
  24. jas1978's Avatar
    No, once you plug your phone in, you have power to turn it on... cause it's plugged!

    Posted via CB10
    Not always. When I've left my phone to drain completely and then plug it in, the phone takes about two minutes of charging before it boots up. I've noticed this with modern smartphones. My old Nokia and Motorola turned on as soon as they were plugged in.

    Posted via CB10
    01-05-15 04:34 PM
  25. jas1978's Avatar
    I've had my phone for three days and so far the battery performs well. I haven't left it to drain completely so I don't know how that will affect performance.

    Posted via CB10
    01-05-15 04:36 PM
257 ... 45678 ...

Similar Threads

  1. How do I sync my Fitbit with my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 02-15-15, 09:42 AM
  2. Classic on O2
    By bblasl in forum O2
    Replies: 2
    Last Post: 12-29-14, 06:45 PM
  3. Copy paste function question for Classic owners
    By Amritv in forum BlackBerry Classic
    Replies: 4
    Last Post: 12-28-14, 10:45 PM
  4. Replies: 2
    Last Post: 12-26-14, 04:09 PM
  5. why my blackberry 9930 did not open internet ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-14, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD