01-06-18 12:23 PM
257 123 ...
tools
  1. Don_Henry's Avatar
    There is a thread with people posting that they are not able to charge their Classic with the device powered down - I am wondering if there are people using Classic who DO NOT have this problem (i.e. I am wondering if this is an isolated problem, or a widespread problem).

    Thanks in advance for any responses.
    tonyblu likes this.
    12-26-14 11:22 AM
  2. magmanray's Avatar
    It seems to be isolated ours did it once and was fixed by a hard reboot my z 30 has done it a couple times too d
    12-26-14 11:35 AM
  3. kitmo's Avatar
    This is interesting. Yesterday I could charge my Classic with the power off. Also when that was happening, a light flashed two colours up in the right upper corner. Today I could not get any indication of charging when I attempted to charge it with the power off. But this time while I am charging it with power on, there is no light flashing in the right hand upper corner. With the screen light on, it does show the lightning bolt while charging with the phone on. So something is amiss. I am now going to stop the charging while the phone is on, turn it off, and see if it actually will charge with no indicators on. I will try the hard reboot first and see what happens. The hard reboot did nothing. I will now see if it charges when it is turned off with no lights indicating that charging is happening. My battery is at 68%.
    12-26-14 11:36 AM
  4. Frehley's Avatar
    This is interesting. Yesterday I could charge my Classic with the power off. Also when that was happening, a light flashed two colours up in the right upper corner. Today I could not get any indication of charging when I attempted to charge it with the power off. But this time while I am charging it with power on, there is no light flashing in the right hand upper corner. With the screen light on, it does show the lightning bolt while charging with the phone on. So something is amiss. I am now going to stop the charging while the phone is on, turn it off, and see if it actually will charge with no indicators on.
    These are exactly the same issues that I am having with my Classic.

    I just performed a hard reboot and am going to plug it in while power on and see if the LED flashes. While screen is on, I do have the charging indicator (lightning bolt) but the LED does not flash.

    Now I am powering it down to see if the LED flashes indicating that it is charging.

    OK, no flashing LED to indicate that it is charging.

    Is there some setting that we are missing or is it a software issue?

    Please post any solutions or comments.
    12-26-14 11:46 AM
  5. Alain_A's Avatar
    These are exactly the same issues that I am having with my Classic.

    I just performed a hard reboot and am going to plug it in while power on and see if the LED flashes. While screen is on, I do have the charging indicator (lightning bolt) but the LED does not flash.

    Now I am powering it down to see if the LED flashes indicating that it is charging.

    OK, no flashing LED to indicate that it is charging.

    Is there some setting that we are missing or is it a software issue?

    Please post any solutions or comments.
    not that I could find....mine is the same way..

    I've always charged my previous phone power off..Now it seems impossible with this one..event with another charger

    I don't know if it is intentional or not to save on ware and tare of the battery being plug too long
    12-26-14 12:07 PM
  6. offroadflow's Avatar
    One question:
    Did you plug the power in while it was switching off?
    Then you should unplug it, wait a few seconds and put the plug in again...
    12-26-14 12:18 PM
  7. Fastmarc's Avatar
    When I saw this issue in the previous thread, it was what lead me to do my initial setup. After I did the setup and switch it off, I saw the light and it charged. I charged since but left the phone on. Now after seeing this I decided to try it again and I see no light when it is off. I didn't leave it very long to see if it eventually came on or if it actually charges even if there is no light.
    Interestingly a couple of times when I plugged in the OEM charger it gave a message saying the device will charge quicker with the original charger (not verbatim) when it was on.
    12-26-14 12:36 PM
  8. Rick-TJR's Avatar
    Wow! I haven't checked this because I can't shut it off at night since it doesn't have auto On/Off and I use the phone as my alarm clock. But yes, mine isn't charging either when powered off. I know I checked when I first got it and it worked, but I assumed that it was still working. Thanks for the heads up.

    Posted via CB10
    12-26-14 12:54 PM
  9. Frehley's Avatar
    One question:
    Did you plug the power in while it was switching off?
    Then you should unplug it, wait a few seconds and put the plug in again...
    Waited until the Classic was completely power off.
    12-26-14 01:07 PM
  10. Vintage123's Avatar
    Wow! I haven't checked this because I can't shut it off at night since it doesn't have auto On/Off and I use the phone as my alarm clock. But yes, mine isn't charging either when powered off. I know I checked when I first got it and it worked, but I assumed that it was still working. Thanks for the heads up.

    Posted via CB10
    I don't have the Classic yet but on my Q10, I could power it off at night & the next morning it would cut itself on for the preset alarm.

    Posted via CB10
    12-26-14 01:07 PM
  11. Rick-TJR's Avatar
    I didn't know that! I have to try that with the Classic and the Q10. Thanks for the great tip.

    Posted via CB10
    12-26-14 01:14 PM
  12. Rick-TJR's Avatar
    Well the phone powering when the alarm clock is set didn't work. But guess what, I had the phone plugged in before powering down and it was charging when off. Go figure.

    Posted via CB10
    12-26-14 01:27 PM
  13. CatAsylum's Avatar
    Hummm... is it really a problem or is it time to think outside the box??? If you want notifications to alert you and you want to be able to use your phone as an alarm clock while you charge it at night... then charging with the phone turned on is obviously a benefit! Just sayin'...

    P.S. Yes, I do have a much loved and adored Classic now! ) I upgraded from a Q10, and I do charge the Classic with it turned on.
    12-26-14 01:29 PM
  14. Q10Bold's Avatar
    Why dont you all use BEDSIDE mode???!! Its such a great feature!
    sk8er_tor, raino, TgeekB and 3 others like this.
    12-26-14 01:46 PM
  15. slagman5's Avatar
    I don't get why you would ever turn your phone off... I never turned my Q10 off and don't plan to with the Classic.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    sk8er_tor and raino like this.
    12-26-14 02:17 PM
  16. Rick-TJR's Avatar
    I actually do that, but it will drain the battery over night versus being off. I guess I got spoiled with the Legacy devices having that feature. It is not that big of a deal, but I thought something new was being discovered for me. Thanks everyone for the input.

    Posted via CB10
    12-26-14 02:21 PM
  17. Robert22's Avatar
    Same problem, charging when powered off only sometimes (more not then yes). I tried everything, wipe out, reboot, reset, nothing helps. There is one big issue with it. Imagine, you run your battery fully out, the phone shuts down automatically and you will not be able to charge it and to use it anymore. Very dangerous. I hope, its a OS bug which can be solved very soon with an update. BlackBerry should release it asap.
    DeliFresser likes this.
    12-26-14 02:28 PM
  18. Rick-TJR's Avatar
    Oh by the way everyone, not sure if it is luck or the procedure I'm doing, but 3 times now I got it to charge if I plug the charger into the phone first and make sure to see the charging indicator then power off. It has worked so far but for how long is another story. Let me know how it goes for everyone else.

    Posted via CB10
    12-26-14 02:29 PM
  19. Frehley's Avatar
    I don't get why you would ever turn your phone off... I never turned my Q10 off and don't plan to with the Classic.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    It doesn't matter if you never turn the phone off, it is a bug that it will not charge when turned off. I have used BlackBerry's since the 7250 and they have all charged when powered off.

    I hope that this is fixed in the next software update.
    12-26-14 04:00 PM
  20. Alain_A's Avatar
    Well the phone powering when the alarm clock is set didn't work. But guess what, I had the phone plugged in before powering down and it was charging when off. Go figure.

    Posted via CB10
    not for me
    12-26-14 04:19 PM
  21. mad_mdx's Avatar
    The real question is what's the point of charging with phone off?
    It doesn't charge faster.
    It resets your phone every time so it's going to be slow in the morning

    It's a bad idea
    reneSc likes this.
    12-26-14 04:23 PM
  22. Alain_A's Avatar
    The real question is what's the point of charging with phone off?
    It doesn't charge faster.
    It resets your phone every time so it's going to be slow in the morning

    It's a bad idea
    depends how you look at it...with the Z30 if I was never turning off the phone.. a lot of time the phone would not work properly...somehow it has to reset
    12-26-14 04:31 PM
  23. Luigiblue's Avatar
    I just got my classic and it won't charge on or off with any cord other than the blackberry cord that came with it. My Kindle and android phones all use the same type of cords. Is blackberry unique?
    12-26-14 04:52 PM
  24. Alain_A's Avatar
    I just got my classic and it won't charge on or off with any cord other than the blackberry cord that came with it. My Kindle and android phones all use the same type of cords. Is blackberry unique?
    sure...lol.......use the cord that came with...I think it use lower amps

    and charge it with phone power on only
    12-26-14 04:59 PM
  25. tacsniper's Avatar
    mine charges fine after power off.
    12-26-14 05:03 PM
257 123 ...

Similar Threads

  1. How do I sync my Fitbit with my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 02-15-15, 09:42 AM
  2. Classic on O2
    By bblasl in forum O2
    Replies: 2
    Last Post: 12-29-14, 06:45 PM
  3. Copy paste function question for Classic owners
    By Amritv in forum BlackBerry Classic
    Replies: 4
    Last Post: 12-28-14, 10:45 PM
  4. Replies: 2
    Last Post: 12-26-14, 04:09 PM
  5. why my blackberry 9930 did not open internet ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-14, 02:21 PM
LINK TO POST COPIED TO CLIPBOARD