1. Msalgaller's Avatar
    Just bought a Classic. There is no camera app/icon. Is it hidden? If so, how do I get it to display on the 'desktop.' There are icons for Pictures, Videos, and Story Maker.
    12-22-15 08:57 AM
  2. ChrisLeNeve's Avatar
    It should appear in the bottom right hand corner of the screen

    Posted via CB10
    12-22-15 09:02 AM
  3. Msalgaller's Avatar
    Not there. Only thing along bottom of screen are the small white icons centered that are for email, home screen, 1, 2, 3.
    12-22-15 09:06 AM
  4. undefinederror's Avatar
    Not there. Only thing along bottom of screen are the small white icons centered that are for email, home screen, 1, 2, 3.
    To the right of that, there 'should' be a camera icon.
    Where is camera app?-img_20151222_081828.png

    If not, then from the home screen, type 'camera'.
    Click on the camera icon, in the 'applications' section.

    Or if you wish to dedicate a key to the camera app, go to settings ->shortcuts and speed dial -> then set the camera for your favorite letter.
    Now when you longpress that letter from the home screen, your camera will open.

    Posted via CB10
    12-22-15 09:22 AM
  5. Msalgaller's Avatar
    I will try that. But is there any way to get/restore the icon to the home screen?
    12-22-15 09:31 AM
  6. m1kr0's Avatar
    I will try that. But is there any way to get/restore the icon to the home screen?
    Go to settings on your device and check if the camera has not been disabled under parental controls.
    Settings > security and privacy > parental controls. Scroll down to application usage and the camera and video features

    Posted via CB10
    12-22-15 09:41 AM
  7. thurask's Avatar
    OS version?

    And which specific variant of Classic do you have (SQC100-x)?
    12-22-15 09:43 AM
  8. Msalgaller's Avatar
    something must be really amiss. there is no "camera and video features" listed under "Application Usage"
    12-22-15 09:44 AM
  9. undefinederror's Avatar
    I'm hoping that opening the application will force the icon to return.

    Otherwise maybe a reset will help. For a soft reset, push and hold the power button and click reset. For a hardboot, push and hold the volume up button and the volume down button on the side of the phone until it resets.

    Posted via CB10
    12-22-15 09:44 AM
  10. Msalgaller's Avatar
    Unsure of which variant I have at the moment - but it was purchased from Verizon within the last month.
    12-22-15 09:45 AM
  11. undefinederror's Avatar
    Unsure of which variant I have at the moment - but it was purchased from Verizon within the last month.
    Type 'myver' here. When you hit space after, it will autocomplete your details

    Posted via CB10
    12-22-15 09:46 AM
  12. m1kr0's Avatar
    something must be really amiss. there is no "camera and video features" listed under "Application Usage"
    It is possible you got the Classic version without a camera.

    Posted via CB10
    12-22-15 09:49 AM
  13. Msalgaller's Avatar
    But it has the viewfinder on the back; it is not solid
    12-22-15 09:54 AM
  14. thurask's Avatar
    Unsure of which variant I have at the moment - but it was purchased from Verizon within the last month.
    It's either the SQC100-3 or the SQC100-5.

    Hope it isn't the second one.
    12-22-15 09:58 AM
  15. Msalgaller's Avatar
    Which screen or window do I type "myver"
    12-22-15 10:05 AM
  16. undefinederror's Avatar
    Which screen or window do I type "myver"
    Any text field.

    Type it into your reply

    Posted via CB10
    12-22-15 10:08 AM
  17. Msalgaller's Avatar
    it is the SQC100-5.
    12-22-15 10:18 AM
  18. thurask's Avatar
    it is the SQC100-5.
    Then you have the non-camera model.
    12-22-15 10:20 AM
  19. Msalgaller's Avatar
    Crap! Why would they send me that?!? Anyway, I'll contact Blackberry and have the SQC100-3 sent. Thank you for resolving.
    12-22-15 10:44 AM
  20. Jvaf's Avatar
    Are you planning on getting rid of the non camera model? If so. Please Private message.

    Posted via the CrackBerry App for Android
    12-22-15 04:26 PM

Similar Threads

  1. Z10 camera can't be started, how can I get it working?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-24-16, 04:24 PM
  2. Jawbone UP App Update?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 01-19-16, 04:33 AM
  3. Issues with Facebook after 10.3 update
    By Priyabrata Chakraverti in forum BlackBerry Q5
    Replies: 12
    Last Post: 01-01-16, 02:55 PM
  4. Replies: 4
    Last Post: 12-25-15, 03:24 PM
  5. Work NEW APP in BlackBerry Beta Zone
    By redcubicle in forum App Announcements
    Replies: 0
    Last Post: 12-21-15, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD