1. CrackBerry Question's Avatar
    Hi all. When I first got my Blackberry Classic and I started texting, when I pushed enter it would give me the option to send my message, so i had to hit the button twice. I like this though because then i don't accidentally send a text before i'm done. For some reason, when i hit enter it immediately sends the text now. Any way to get it back to when it prompts you to confirm before it sends the message (which is what it does when you hit the track button to send)? Thanks.

    P.S. I've already tried a system wipe and it didn't work.
    05-09-15 10:31 PM
  2. Fret Madden's Avatar
    Hi all. When I first got my Blackberry Classic and I started texting, when I pushed enter it would give me the option to send my message, so i had to hit the button twice. I like this though because then i don't accidentally send a text before i'm done. For some reason, when i hit enter it immediately sends the text now. Any way to get it back to when it prompts you to confirm before it sends the message (which is what it does when you hit the track button to send)? Thanks.

    P.S. I've already tried a system wipe and it didn't work.
    In the Hub, down on the bottom right is a button with three dots (Overflow Menu). Tap that, tap Settings, tap Text Messages, turn off "Use Enter Key To Send" which is the second option in the list.

    When I hit enter it sends my texts immediately without prompting me first (like it used to), how can I get it to do this?-img_20150509_224404.png
  3. Fret Madden's Avatar
    Hi all. When I first got my Blackberry Classic and I started texting, when I pushed enter it would give me the option to send my message, so i had to hit the button twice. I like this though because then i don't accidentally send a text before i'm done. For some reason, when i hit enter it immediately sends the text now. Any way to get it back to when it prompts you to confirm before it sends the message (which is what it does when you hit the track button to send)? Thanks.

    P.S. I've already tried a system wipe and it didn't work.
    In the Hub, down on the bottom right is a button with three dots (Overflow Menu). Tap that, tap Settings, tap Text Messages, turn off "Use Enter Key To Send" which is the second option in the list.

    Click image for larger version. 

Name:	IMG_20150509_224404.png 
Views:	45 
Size:	96.1 KB 
ID:	352006
    05-09-15 10:48 PM

Similar Threads

  1. Add PlayBook video chat contact to BBM video?
    By sean000 in forum Ask a Question
    Replies: 1
    Last Post: 05-11-15, 06:43 PM
  2. Unable to delete Blend and BlackBerry Hub
    By d7walker in forum Ask a Question
    Replies: 8
    Last Post: 05-10-15, 04:09 PM
  3. Chen hints to passport on Verizon
    By joseph_labonte in forum BlackBerry Passport
    Replies: 14
    Last Post: 05-10-15, 02:48 PM
  4. Look who just replied to my tweet!
    By loreburne in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 05-10-15, 05:14 AM
  5. Passport not unlocking the first time I swipe the screen
    By Elango87 in forum BlackBerry Passport
    Replies: 6
    Last Post: 05-09-15, 10:13 PM
LINK TO POST COPIED TO CLIPBOARD