1. preeti111's Avatar
    is it only me or anybody else out there too experiences the pathetic video playback with classic ? if i pause, reverse or forward a bit ..... it takes a lot of time to resume back to play. plz help.

    Posted via CB10
    03-21-16 01:48 AM
  2. blackbird666's Avatar
    Memory could be full!!!

    Restart the device and without opening any apps, go straight to your videos and play a video and try rewinding or fast forwarding it and play again.
    03-21-16 07:30 AM
  3. preeti111's Avatar
    no ..... i have been experiencing this thing since the begining when i had not installed anything in my fone and moreover my all media stuff is stored in sd card. if i drag a cursor back or forward ..... i dont see the play option ..... i only see pause and then it takes too long to restart playing.

    Posted via CB10
    03-21-16 09:11 AM
  4. paulwallace1234's Avatar
    Maybe try another Media player?

    Posted via CB10
    03-21-16 09:21 AM
  5. preeti111's Avatar
    any suggestions ?

    Posted via CB10
    03-21-16 09:26 AM
  6. paulwallace1234's Avatar
    Well,

    Star Player ( my own App, on BBW),

    AVPlayer,

    Or a try a few Android Apps like VLC ( was rather slow when I tried it)

    Posted via CB10
    03-21-16 09:30 AM
  7. preeti111's Avatar
    i searched star player on BBW but its paid and am unable to download paid apps

    Posted via CB10
    03-21-16 12:26 PM
  8. paulwallace1234's Avatar
    i searched star player on BBW but its paid and am unable to download paid apps

    Posted via CB10
    Give me a hour, I'll pm you
    Last edited by paulwallace1234; 03-21-16 at 01:04 PM.
    03-21-16 12:51 PM
  9. preeti111's Avatar
    Give me a hour, I'll pm you
    thanks a looot for being so helpful but can u plz guide me further telling me ..... where exactly i can find my inbox on crackberry ?

    Posted via CB10
    03-21-16 01:31 PM
  10. preeti111's Avatar
    plz do reply soon as i want to reply to ur pm which i have read on my email but unable to reply u thru pm

    Posted via CB10
    03-21-16 02:41 PM
  11. paulwallace1234's Avatar
    plz do reply soon as i want to reply to ur pm which i have read on my email but unable to reply u thru pm

    Posted via CB10
    You need to login through the website or the Android Forums App, the CB10 App that you're using doesn't have PM support.

    There should be a link in the email you received as well

    Posted via CB10
    03-21-16 03:02 PM
  12. khlover520's Avatar
    That's weird. The only explanation I can think of is that your memory card has a slow read speed and/or it's full of data which could cause it to lag when the phone tries to read it.

    Posted via CB10
    03-21-16 07:08 PM
  13. preeti111's Avatar
    You need to login through the website or the Android Forums App, the CB10 App that you're using doesn't have PM support.

    There should be a link in the email you received as well

    Posted via CB10
    thanks a lot ..... i just replied to ur pm ..... plz check and get back to me.

    Posted via CB10
    03-22-16 12:54 AM
  14. preeti111's Avatar
    That's weird. The only explanation I can think of is that your memory card has a slow read speed and/or it's full of data which could cause it to lag when the phone tries to read it.

    Posted via CB10
    no ..... out of 8 gb of my sd card hardly 2 gb is full ..... and like i said ..... i have been experiencing this issue ever since i own the classic ..... when it was fresh with no downloads at all.

    Posted via CB10
    03-22-16 12:55 AM
  15. khlover520's Avatar
    no ..... out of 8 gb of my sd card hardly 2 gb is full ..... and like i said ..... i have been experiencing this issue ever since i own the classic ..... when it was fresh with no downloads at all.

    Posted via CB10
    Do you get the same problem if the video is stored in your device memory and not the card?

    Posted via CB10
    03-22-16 01:27 AM
  16. preeti111's Avatar
    i get the same issue no matter where the video is stored.

    Posted via CB10
    03-24-16 01:03 PM
  17. preeti111's Avatar
    You need to login through the website or the Android Forums App, the CB10 App that you're using doesn't have PM support.

    There should be a link in the email you received as well

    Posted via CB10
    thanks a looooooooooot for being such a great help ..... replying here and on pm with my all queries and finally solving my issue and doing a big favour on me

    Posted via CB10
    03-24-16 01:05 PM
  18. paulwallace1234's Avatar
    To answer a few questions from the OP over PM:

    can u plz tell me how to get the list of all video thumbnails instead of media or device or suggested
    Thumbnails only you need the Home Signature Action set to Choose Video (Clean Picker) and press the video button (press the menu button and press switch view) I cannot screenshot it to show because of my personal videos


    and i want my videos to play in full screen by default ..... i dont want to pinch zoom my videos
    The best you can do is App Settings - Player Settings- Automatically Resize Videos - switch off


    and when one video is over it takes me back to the list on the top and then i have to again search the subsequent parts of the video i played just now.
    Can't really understand that, can you re-phrase it please, it sounds like you're selecting individual videos? Please try the PlayList Editor or Folder Play, it will act like a normal Player and automatically play the next file on the list
    03-25-16 05:27 AM
  19. preeti111's Avatar
    To answer a few questions from the OP over PM:



    Thumbnails only you need the Home Signature Action set to Choose Video (Clean Picker) and press the video button (press the menu button and press switch view) I cannot screenshot it to show because of my personal videos




    The best you can do is App Settings - Player Settings- Automatically Resize Videos - switch off




    Can't really understand that, can you re-phrase it please, it sounds like you're selecting individual videos? Please try the PlayList Editor or Folder Play, it will act like a normal Player and automatically play the next file on the list
    i switched off that option and my videos still play very tiny and by my second question what i meant is there are 50 videos in my gallery and i just played the video 45 and after its over it gives me the options last played choose another video ..... pinned video or play again ..... where i want a tap which takes me directly to video 45 so that i can choose video 46 to play or it should by default start playing video 46 after video 45 gets over ..... i hope i am making sense ? and i tried folder play and editor play but these two options take me to file manager and then when i tap on the video nothing happens

    Posted via CB10
    03-25-16 09:19 AM
  20. paulwallace1234's Avatar
    i switched off that option and my videos still play very tiny and by my second question what i meant is there are 50 videos in my gallery and i just played the video 45 and after its over it gives me the options last played choose another video ..... pinned video or play again ..... where i want a tap which takes me directly to video 45 so that i can choose video 46 to play or it should by default start playing video 46 after video 45 gets over ..... i hope i am making sense ? and i tried folder play and editor play but these two options take me to file manager and then when i tap on the video nothing happens

    Posted via CB10

    You'll just have to zoom them in manually( tip, in player settings turn on Responsive Pinch to zoom)

    The file manager you mentioned in folder play, choose the folder you want then press save in the top right corner( the tutorial mentions that)
    03-25-16 01:14 PM
  21. preeti111's Avatar
    choosing pinch and zoom for every bideo and that too many times to get it fit to the screen is very bothersome thanks anyways for being such a great help paulla .....

    Posted via CB10
    03-26-16 02:00 AM

Similar Threads

  1. Does anyone have a screen that DOESN'T click?
    By consv93 in forum BlackBerry Priv
    Replies: 145
    Last Post: 08-29-16, 10:09 PM
  2. Replies: 3
    Last Post: 05-14-16, 07:12 AM
  3. I need the playbook leak file pls can anyone help
    By Patto Edeh in forum BlackBerry PlayBook OS
    Replies: 4
    Last Post: 04-22-16, 03:40 PM
  4. Anyone here a news junkie?
    By Gm1m2overrsquared in forum Rehab & Off-Topic Lounge
    Replies: 5
    Last Post: 03-21-16, 03:40 AM
  5. Is anyone else having problems with the mic on their Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-16, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD