1. Baritone Astoria's Avatar
    Which one do you use? And why?

    I have a Verizon phone and often have trouble connecting to 4G, particularly when I am coming back into a service area. I switched to LTE/CDMA and it seems to have improved a bit, but I still get stuck in 3G from time to time, in areas where the 4G coverage is fine. If I switch airplane mode off and on, I immediately get 4G. My phone just has trouble switching automatically. I have read online that others have this issue. What is your experience?

    Posted via CB10
    10-13-15 02:43 PM
  2. DaFoxGrey's Avatar
    Verizon uses CDMA for data and v-data.
    I use Global on my Verizon Z30, so it will switch to whatever is best and available, which is normally 4GLTE.
    I generally have no issues with it switching down or up depending on where I'm at.
    Verizon coverage is extremely good in the areas I travel, and only a very few areas will drop to 3G or less.
    10-13-15 02:53 PM
  3. rwcrwfrd's Avatar
    I haven't run into this problem. Check your network technology setting. I have mine set to "Global".

    Posted via Classic SQC100-3 / 10.3.2.858
    10-13-15 02:59 PM
  4. Baritone Astoria's Avatar
    Yes, mine was originally set to Global, but it had trouble auto-switching from 4G to 3G and from no signal to when I have a signal.


    Posted via CB10
    10-13-15 04:41 PM
  5. momofteme's Avatar
    I've been fighting this issue also. I am in a pretty fringe coverage area at home, and I find that if I go to lte/cdma I get better service. I never see 3g. I only see 4g or 1x. Or red x.

    I have been to verizon several times on the issue. One rep says keep it on global, the next rep says use lte/cdma.

    If you lose signal completely It will automatically go back to global sometimes.

    After a few days I have to cycle airplane mode and or reboot the phone to get text messages to go out.

    The GOOD NEWS is that the latest leak software seems to have basically fixed all those issues. My phone has caused much less trouble the last two weeks since I updated.

    Posted via CB10
    10-19-15 07:10 AM
  6. Baritone Astoria's Avatar
    Great news about the latest leak software!

    I need to learn how to do that stuff. I have a company phone, though...wonder if that limits my options...anyone know?

    Posted via CB10
    10-19-15 07:41 AM
  7. davisgq's Avatar
    Great news about the latest leak software!

    I need to learn how to do that stuff. I have a company phone, though...wonder if that limits my options...anyone know?

    Posted via CB10
    Most likely your options are limited, but depends on your IT/tech people and the limitations they put on the phone.

    Sorry you're still having issues. I mentioned previously about the sometimes crazy Wi-Fi/network back and forth connection issue you were also having. It has only happened once after that. Luckily where I am, 4G LTE dominates, although every once in a blue moon and at random times, my Classic will go from 4G LTE to 3G and back by its own little self, meaning most definitely that it is a Verizon network/signal issue. I could be sitting at home where I typically get 4GLTE and it suddenly does that. I DID have to turn the Mobile Network icon on and off once to get 4GLTE back in the same scenario you were in, but again it doesn't happen often enough to drive me crazy or anything
    Baritone Astoria likes this.
    10-19-15 03:35 PM
  8. Baritone Astoria's Avatar
    Most likely your options are limited, but depends on your IT/tech people and the limitations they put on the phone.

    Sorry you're still having issues. I mentioned previously about the sometimes crazy Wi-Fi/network back and forth connection issue you were also having. It has only happened once after that. Luckily where I am, 4G LTE dominates, although every once in a blue moon and at random times, my Classic will go from 4G LTE to 3G and back by its own little self, meaning most definitely that it is a Verizon network/signal issue. I could be sitting at home where I typically get 4GLTE and it suddenly does that. I DID have to turn the Mobile Network icon on and off once to get 4GLTE back in the same scenario you were in, but again it doesn't happen often enough to drive me crazy or anything
    My problem occurs when I enter an area that has no service and then re-enter an are with service. Sometimes I reconnect but only with the 3G, other times I don't reconnect at all. If I switch on and off the connection manually, though the Bedtime Mode or Airplane Mode, the 4G comes back instantly. It's annoying.

    Any idea when your leaked update will be pushed through by Verizon?
    10-19-15 03:49 PM
  9. davisgq's Avatar
    My problem occurs when I enter an area that has no service and then re-enter an are with service. Sometimes I reconnect but only with the 3G, other times I don't reconnect at all. If I switch on and off the connection manually, though the Bedtime Mode or Airplane Mode, the 4G comes back instantly. It's annoying.

    Any idea when your leaked update will be pushed through by Verizon?
    I understand what you mean. But again, it only happens to me very sporadically and not enough for me to throw my phone out the window. Haha. Back in the summer I was flying from DC to LA for vacation and turned on airplane mode and when I landed in LA and flipped off airplane mode, it stuck in 3G for a while. I thought maybe it was because we were inside the airplane, but even after leaving the airport on the car ride back, it was in 3G so I had to manually turn the Mobile Network off and on and 4GLTE came back on, though it took a while and I got worried that maybe my phone was busted.

    Could you ask your company for another Classic? Could be a bug.

    And no, I have no idea when Verizon will release the next update. I don't even think Verizon knows. You could place a wager and try and to guess. Lol.
    10-19-15 03:57 PM
  10. Baritone Astoria's Avatar
    I am on my second classic, same problem as the first. We tried a new SIM also. I even filed a ticket, but they never got back to me.


    Posted via CB10
    10-19-15 06:46 PM
  11. Baritone Astoria's Avatar
    Also, since switching to LTE/CDMA, I have better luck connecting and re-connecting to the network.

    Posted via CB10
    10-19-15 06:49 PM
  12. medic22003's Avatar
    Happens to me a lot since the last update

    Posted via CB10
    10-19-15 08:17 PM
  13. Baritone Astoria's Avatar
    Happens to me a lot since the last update

    Posted via CB10
    Thanks!

    Which software are you running? I have software release 10.3.2.556 (OS Version 10.3.2.858)
    10-19-15 10:59 PM
  14. medic22003's Avatar
    Lol well without looking, if that's the last update vzw pushed then thats what I have

    Posted via CB10
    10-20-15 01:23 AM
  15. Baritone Astoria's Avatar
    OK, thanks!

    Hopefully Verizon pushes a new update soon!


    Posted via CB10
    10-20-15 07:37 AM

Similar Threads

  1. Replies: 4
    Last Post: 10-20-15, 04:04 AM
  2. Twitter to lay off up to 336 team members, or 8 percent of its work force
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 4
    Last Post: 10-17-15, 12:29 AM
  3. ShopBlackberry.com must accept global orders
    By mas_quemex in forum Armchair CEO
    Replies: 5
    Last Post: 10-14-15, 08:07 PM
  4. Capacitive feature or glitch?
    By yyz321 in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-14-15, 09:44 AM
LINK TO POST COPIED TO CLIPBOARD