1. okyoureabeast's Avatar
    Hey everyone,

    Been rocking a classic for a few days now and i'm loving it.

    I've been running into an odd problem that also affected me on my q10.

    In any Android app when I try to type in an email or Web address the .com will change itself to .cM

    I've gone through every setting and i'm flat out of ideas on how to stop this. How do I turn this off?
    05-20-15 04:24 PM
  2. Bla1ze's Avatar
    That was a problem long ago where some apps wouldn't adjust correctly, but I've not heard it being a problem in a very long time. Did you backup your Q10 and transfer that data to your Classic? If so, it's could be a bug you transferred over.
    05-20-15 10:59 PM
  3. okyoureabeast's Avatar
    Nope, I only install fresh. Never from a back up.

    The apps i'm referring to are Chrome, Pandora, and Touchdown HD downloaded directly from Snap.
    05-21-15 07:48 AM
  4. preeti111's Avatar
    i am facing the exact same problem....and hey how cud u manage to install chrome in ur classic?

    Posted via CB10
    05-21-15 09:40 AM
  5. okyoureabeast's Avatar
    i am facing the exact same problem....and hey how cud u manage to install chrome in ur classic?

    Posted via CB10
    Google "Snap Blackberry". I'd post a direct link but it's verboten for new posters to post links.
    05-21-15 12:33 PM
  6. Michael_Stewart's Avatar
    This is the exact same issue I'm having, but this has happened for me on both my dad's BlackBerry Classic with Mega app downloaded from BlackBerry World as well as personally for me on my Q10. Annoying as all hell. This is the first thread that comes up when I google searched Blackberry 10 "com" "cM". I pray someone has a solution, I've posted this question to Reddit as well. Surely, someone must have a solution.
    11-02-15 06:14 PM
  7. yakov116's Avatar
    This is the exact same issue I'm having, but this has happened for me on both my dad's BlackBerry Classic with Mega app downloaded from BlackBerry World as well as personally for me on my Q10. Annoying as all hell. This is the first thread that comes up when I google searched Blackberry 10 "com" "cM". I pray someone has a solution, I've posted this question to Reddit as well. Surely, someone must have a solution.
    Have the same issue

    Posted via CB10
    11-02-15 07:14 PM
  8. anon(1308230)'s Avatar
    Same issue for me too, i'm afraid. I simply created an auto-correct entry under Settings to change it back.

    Posted via CB10
    11-07-15 12:39 PM

Similar Threads

  1. Is there an easy way to access tabs while on the browser?
    By Qaddafi in forum BlackBerry Classic
    Replies: 16
    Last Post: 05-23-15, 02:32 PM
  2. In love with passport.
    By rishis in forum BlackBerry Passport
    Replies: 38
    Last Post: 05-22-15, 08:18 PM
  3. Moving Calendar from Z10 to Galaxy S5
    By pookinpie in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-21-15, 07:24 AM
  4. No To-Do with Hub Integration?
    By TheEdge in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 05-20-15, 08:05 PM
  5. Does BlackBerry have Hub-Integrated Sports Apps?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 05-20-15, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD