1. krwilkins's Avatar
    I posted earlier about group text messages not being received on the Classic. Now no text messages are showing up on the Classic, but they do appear on my Mac in Blackberry Blend. If I send a text from the Classic it will go through but immediately disappears in the HUB and text app. However, if I search for a text in the HUB or text app it will appear, but then disappears as soon as I leave search.

    Any thoughts on this?
    01-17-15 03:44 PM
  2. Alain_A's Avatar
    Settings maybe

    Z 30
    01-17-15 03:48 PM
  3. krwilkins's Avatar
    Nope. It's not the settings. I've tried restarting and resetting as well as the 5 diagonal swipe in the HUB. No luck.

    Posted via CB10
    01-17-15 04:11 PM
  4. Alain_A's Avatar
    Weird. Never heard of that one

    Z 30
    01-17-15 07:29 PM
  5. Alain_A's Avatar
    Reload the OS

    Z 30
    01-17-15 08:08 PM
  6. krwilkins's Avatar
    I fixed this by restoring a 5 day old backup using Link. That was the only thing that worked.

    Posted via CB10
    01-18-15 01:36 PM

Similar Threads

  1. BlackBerry Classic on show called "Cocked"
    By dmateo in forum BlackBerry Classic
    Replies: 7
    Last Post: 01-20-15, 05:25 AM
  2. How do I get my BlackBerry Classic alarm back on?
    By bikerman11 in forum BlackBerry Classic
    Replies: 9
    Last Post: 01-19-15, 08:01 AM
  3. Trade passport for classic?
    By kevinbarrsie in forum BlackBerry Classic
    Replies: 5
    Last Post: 01-18-15, 08:01 AM
  4. Trade passport for classic
    By kevinbarrsie in forum BlackBerry Passport
    Replies: 10
    Last Post: 01-17-15, 08:19 PM
  5. Replies: 1
    Last Post: 01-17-15, 03:16 PM