1. Billy Bob Jimmy Joe's Avatar
    I can't seem to find a way to do this. I don't mind if it's my home wifi but not to random open wifi. I was trying to use LTE when I was out and was wondering why it was so slow. It turns out my phone was barely connected to some random wifi from a block away.

    Posted via BlackBerry Classic
    02-21-15 01:13 AM
  2. sheradon's Avatar
    Just remove all connections except your home one from saved networks.

    Better yet just turn off WiFi when you leave the house.
    02-21-15 03:53 AM
  3. Billy Bob Jimmy Joe's Avatar
    The one that it connected to wasn't a saved network. I was basically looking for an option to turn off 'auto-connect to open network.' That was a useful feature on my Nexus 5.
    02-21-15 02:27 PM

Similar Threads

  1. Mobile Hotspot Not working after update to 10.3.1
    By Hammad Mustafa in forum BlackBerry Z30
    Replies: 69
    Last Post: 08-08-15, 10:53 AM
  2. Want to revert to 10.2.1
    By chandannegi90 in forum BlackBerry Z10
    Replies: 27
    Last Post: 02-24-15, 09:46 AM
  3. Any app to check if my phone is being monitored?
    By CenturionMk1 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 02-22-15, 05:19 AM
  4. How to fix all (almost) bugs in 10.3.1
    By ksantor in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-21-15, 02:54 AM
  5. Miracast to your car's display screen?
    By cyclezib in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-21-15, 12:17 AM