1. glawhon's Avatar
    My Classic is on the Verizon network. After Verizon pushed out the upgrade to 10.3.3.1463 a week or two ago and I updated the OS, now my Classic spontaneously shuts down and restarts several times a day. Has anyone else experienced that particular problem after the upgrade? If so, any helpful solutions?

    In addition, sometimes that will occur without any impact on the battery, but occasionally the restart is associated with the loss of about 50% of battery capacity. Strange that it is inconsistent in that regard.
    03-04-17 07:01 PM
  2. cbvinh's Avatar
    There's going to be a big battery drain after the OS update due to the OS reindexing your contacts, photos, music, etc. That, at least, accounts for the battery drain. As for the reboots, have you tried a hard reset via holding down the up and down volume buttons simultaneously until the Classic reboots? (It'll first take a snapshot of the screen, but if you keep on holding both buttons down until you see the word "BlackBerry" or the screen goes black, you've done the reset and can let go of the buttons.)
    03-06-17 05:24 PM
  3. glawhon's Avatar
    As for the reboots, have you tried a hard reset via holding down the up and down volume buttons simultaneously until the Classic reboots?
    Yes, I have performed the hard reset several times, but it has not helped. The Classic still reboots several times a day (and maybe more - that's just the two or three times a day I'll notice it happening out of the corner of my eye or that when I pick it up to use it discover it is in the middle of a reboot process).
    03-08-17 03:43 PM
  4. cbvinh's Avatar
    Erg... You might have to install everything fresh (no restores) to see if the problem is the OS version on Verizon or if it's due to some particular setup on your phone. Back up all user data, like photos, videos, music, notes, etc. first. Once that's done, search here for "live links" and find an appropriate set of files for your phone. You'll want autoloader to install fresh.

    Hopefully someone else with a Classic on Verizon can chime in to say whether his/her phone is working or not with 10.3.3.X before you go through the trouble.

    I'm on 10.3.3.1463 on a Z30 on T-Mobile USA and haven't experienced these resets.
    03-08-17 06:11 PM
  5. joewoo's Avatar
    Backup data... run an autoloader
    03-09-17 10:26 AM
  6. defnow's Avatar
    I just got the 10.3.3 update for my ATT model..im debating weather I want to update now

    Posted via CB10
    03-13-17 02:28 AM
  7. Jen Azok's Avatar
    DON'T


    DON'T

    DON'T

    I did - now Bluetooth wont turn on

    Going to buy an Android

    I have given it my ALL - and this is the final straw
    03-14-17 11:08 AM
  8. TheBirdDog's Avatar
    I waited a good while to avoid the update... after I took the plunge. I actually took it as an opportunity to completely wipe my device and start fresh.

    Can't say whether it was the wipe or the update but my Classic is running smother than ever with great battery life and [believe it or not] hardly any lag with the few Android apps that I use. I also decided to keep the Google Play Store off of my device this time. I can get the few apps that I need from just the .apk files, most of which I had saved on my SD card from before.
    VolvoBear_ry likes this.
    03-14-17 11:36 AM
  9. VolvoBear_ry's Avatar
    I'm waiting STILL () to get more feed back!
    Got the update about a month ago and postponed the installation looking at reviews (not very good ones!); I was thinking the same: "I should try a clean install..."
    After the story with CIA/WikiLeaks I decided to wait a bit longer (Not that I have to worry about CIA! )!
    Reading your post, I decided to wait some more time... Not that you're playing the "Guinea-pig" role but your experience might help others!
    Can you (Please!) keep us posted in a week?!? Check your Settings (Bluetooth, WiFi, HotSpot, Battery etc.)... You know, your post is the most encouraging one I read!
    Thank you in advance and "Good Luck!"
    Cheers,
    m.-
    03-14-17 02:13 PM
  10. Aircrackng's Avatar
    My BB Classic Verizon has been running 10.3.3.1463 smooth bug free, in contrast I did a clean install through autoloader though. I'm not seeing any vast improvements however over 10.3.2 so I wouldn't necessarily advise the update regardless of my good experience seems to be a pretty minimal update. I wonder what causes problems for others however? My experience couldn't be anymore different, it was easy and a smooth painless transition for me. Do you happen to have a lot of apps or have you waited the traditional 24 hours to allow changes made to adjust?
    03-17-17 03:02 AM
  11. Hammersteam's Avatar
    Since I updated my classic a couple of weeks ago to 10.3.3.1463 I have not been able to connect to BBLink. It wont connect sync or anything else. I did do a back up luckily before I did the update but now I cannot access the backup since my phone wont connect to my computer anymore. So I'm thinking I may have to do a factory reset to reinstall everything but I'm afraid to if I cant get to my backups......Any ideas on this one would be greatly appreciated. PS: have not had the rebooting issue at all so far thankfully.
    03-21-17 10:09 AM
  12. cbvinh's Avatar
    Since I updated my classic a couple of weeks ago to 10.3.3.1463 I have not been able to connect to BBLink. It wont connect sync or anything else. I did do a back up luckily before I did the update but now I cannot access the backup since my phone wont connect to my computer anymore. So I'm thinking I may have to do a factory reset to reinstall everything but I'm afraid to if I cant get to my backups......Any ideas on this one would be greatly appreciated. PS: have not had the rebooting issue at all so far thankfully.
    Unfortunately there's been reports of 10.3.3.1463 breaking Link. I believe BlackBerry has acknowledged this, but no fix has been announced. It's not happening to everyone, which probably makes it difficult to debug. Do a google search "bb10 10.3.3 link" and try some of the solutions people have come up with. Maybe something will work for you.
    Hammersteam likes this.
    03-21-17 12:34 PM
  13. Hammersteam's Avatar
    Thanks, Glad it's not me... but that sucks.. Seems to be happening more and more with BB updates. Like having to do registry tweeks to get it to work with Itunes installed on your PC..... Well for now, no backups or restores seem safe from what I've read so far in the forums and on BB website forum.. What a pain.. Not feeling real secure not being able to update and sync. Will have to hope BB does a fix soon I suppose..
    03-21-17 05:00 PM
  14. Taithleach's Avatar
    I'm on AT&T and updated this past weekend on my Classic. Now my BlackBerry Hub is buggy like crazy. It flickers and doesn't let me check messages while doing that.

    Posted via CB10
    03-22-17 06:18 AM
  15. Hammersteam's Avatar
    So far I have done the ITunes tweak but this time it did not work. I am running win10 and a BB classic ... hoping BB "bb10 10.3.3 link" this problem and fixes this soon..
    03-22-17 02:54 PM
  16. cbvinh's Avatar
    I'm on AT&T and updated this past weekend on my Classic. Now my BlackBerry Hub is buggy like crazy. It flickers and doesn't let me check messages while doing that.
    Have you reset the Hub through these methods? If one doesn't work, go to the next...

    1. In the Hub screen, five swipes from top-right to the center. The Hub will reset like you just turned on the phone, "Preparing Hub..."

    2. Hard reset with Volume Up and Volume Down held until the phone Restarts. It'll first take a photo of the screen, but ignore and continue to hold until you see the screen go black, then it'll be a bit before you see the BlackBerry word and restart.

    3. Restart the phone.
    03-22-17 04:31 PM

Similar Threads

  1. Q10 10.3.3.2205 OS Ring Volume Level Incoming Calls Low
    By Travelling001 in forum BlackBerry Q10
    Replies: 20
    Last Post: 04-30-17, 02:33 PM
  2. 10.3.3 OTA
    By sasparella77 in forum BlackBerry 10 OS
    Replies: 56
    Last Post: 04-03-17, 05:51 PM
  3. BBM issue after 10.3.3 update
    By 7mike9 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-05-17, 07:15 AM
  4. 10.3.3 Issues
    By mike1123 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-04-17, 10:13 AM
  5. Z10 Updated To 10.3.3.746 Opps!
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-03-17, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD