1. markus_13's Avatar
    Hi I'm just looking for some help. Currently my speakers are not working on a consistent basis with my Classic.

    It works the odd time with Notifications but never when I try a play music or a video.

    What I have tried:
    * gone through the entire sounds and notifications area looking for something maybe I turned off by accident. Didn't see anything

    * have done multiple hard resets (holding both the top button until reset and the up and down volume keys)

    I have recently switched from the Z30 to the classic and am loving it. Besides a couple OS bugs from time to time I am very happy. All suggestions welcome

    Posted via CB10
    01-24-15 06:16 PM
  2. anon(9208252)'s Avatar
    Sounds like a warranty deal to me, you could try reloading your software also.
    01-24-15 06:40 PM
  3. Alain_A's Avatar
    What he said^^^

    From Classic
    01-24-15 07:08 PM
  4. markus_13's Avatar
    Okay I'm going to try reloading the software. I doubt it's a defect as it does work from time to time... also I feel like I could have hit something when the phone was unlocked in my pocket... did that once already.. no luck figuring out this issue yet though


    Posted via CB10
    01-24-15 10:59 PM
  5. markus_13's Avatar
    UPDATE

    So as thought it was a software issue... I recently received the update from Rodgers and viola my speakers now work again!!!!!!

    Posted via CB10
    01-28-15 12:22 AM
  6. bakron1's Avatar
    UPDATE

    So as thought it was a software issue... I recently received the update from Rodgers and viola my speakers now work again!!!!!!

    Posted via CB10
    Great

    Sent from my lovely Classic on T Mobile USA
    01-28-15 03:47 AM
  7. anon(9208252)'s Avatar
    UPDATE

    So as thought it was a software issue... I recently received the update from Rodgers and viola my speakers now work again!!!!!!

    Posted via CB10
    Good to hear.

    Posted via CB10
    01-28-15 10:50 AM

Similar Threads

  1. Dater app no longer working?
    By TheB123 in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 02-21-15, 01:39 AM
  2. SD Card not reading
    By BBnewbie57 in forum BlackBerry 10 Dev Devices
    Replies: 4
    Last Post: 02-04-15, 06:13 PM
  3. App to silence notifications but not text
    By mmarksx19 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 01-24-15, 03:43 PM
  4. Blackberry 9800 - Not Accepting Password
    By Warrior_Scholar in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 01-24-15, 03:31 PM
  5. Replies: 3
    Last Post: 01-24-15, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD