12-19-15 10:32 PM
28 12
tools
  1. JimMLINY's Avatar
    Happened to me. VZW tech on telephone told me wrong SIM card was sent with device. Tech called up local corporate store to make arrangement for me to head there and have local VZW put in a SIM which worked.
    03-13-15 03:45 PM
  2. prana72's Avatar
    DeliFresser,

    Did you have to call VW in order to do that, or did it automatically update on your account? I am having the same issue as everyone else here with the sim card, tried rebooting several times. But my old BB 9630 is still showing on my account, and when attempting to "activate/switch device" to the new one, I receive an error message. Going in Circles.
    Thanks,
    MK
    12-19-15 10:29 PM
  3. prana72's Avatar
    I just activated online...works great

    Posted via CB10
    My VW account won't let me....did you have to call VW directly?
    12-19-15 10:32 PM
28 12

Similar Threads

  1. The fact that there is still interest in the Playbook...
    By greggore in forum BlackBerry PlayBook OS
    Replies: 67
    Last Post: 08-17-16, 04:23 AM
  2. Fix for the z30 sim reader broken pins (workaround)
    By tsi200 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 05-04-15, 10:26 PM
  3. Replies: 15
    Last Post: 03-14-15, 04:28 PM
  4. Low in call volume in android apps.
    By ssn494 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 03-04-15, 01:40 AM
  5. Replies: 1
    Last Post: 03-03-15, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD