1. CrackBerry Question's Avatar
    Hi everybody. I use blackbery classic. When I want to wipe my device with sic multiwipe, taking "could not connect to usb device" on pc screen. On the other hand, I tried all version of sic multiwipe (1.1, 1.2, 1.3, 1.3 with choices); but they don't work. What is the solution? Thanks for your help.
    06-22-16 11:56 AM
  2. CB-BB-BBM's Avatar
    Do you have the newest update from blend , you might be missing some new drivers. also if you just do a wipe on the phone itself will achieve the same result.
    06-22-16 12:00 PM
  3. conite's Avatar
    SIC multiwipe does nothing.

    Just reload your OS with BlackBerry Link, or use an autoloader.
    06-22-16 12:01 PM

Similar Threads

  1. Replies: 10
    Last Post: 07-18-16, 05:08 PM
  2. How can I fix a pdf display problem?
    By lordloveaduck in forum BlackBerry Priv
    Replies: 3
    Last Post: 06-22-16, 11:24 AM
  3. Bbm problem
    By ABHILASH NAGANATHAN in forum eBBM Suite & BBM Protected
    Replies: 10
    Last Post: 06-22-16, 02:52 AM
  4. Replies: 2
    Last Post: 06-19-16, 11:00 AM
  5. Update problems
    By MarCiano274 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-18-16, 11:44 PM