1. scdsteffes's Avatar
    I just received a BB Classic from a fellow member.. he did the security wipe before shipping, but when I go through the new setup, I get to the BB ID username login and it will not let me use my current ID and password. I have verified they are correct, but it keeps coming back with "the blackberry protect Anti-Theft feature is on. Please sign in with the Blackberry ID that was used to setup this device"... wtf... any help is appreciated...

    Scott
    08-24-15 10:23 PM
  2. anon(9208252)'s Avatar
    The member you got it off of , has to sign in and turn off BBprotect
    08-24-15 10:27 PM
  3. AidenSurvival's Avatar
    You better hope the member responds. Never buy from the Marketplace. It's better to get it from Shop BlackBerry or Amazon.

    Typed on my posh black Classic.
    08-25-15 07:47 AM
  4. blueyestm's Avatar
    You better hope the member responds. Never buy from the Marketplace. It's better to get it from Shop BlackBerry or Amazon.

    Typed on my posh black Classic.
    Come on now, it might have been a mistake and he forgot he/she set that up. I've bought and sold on the marketplace and haven't had any issues.
    08-25-15 04:17 PM

Similar Threads

  1. Z10 Booting Error - No HUB Looking for help
    By rjkolo in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-21-15, 01:44 PM
  2. Can someone help with this z10
    By Kmangrey in forum Ask a Question
    Replies: 21
    Last Post: 08-25-15, 12:55 PM
  3. Online videos are not working on my Z10. Plz help!
    By Mohnish Vishwakarma in forum Ask a Question
    Replies: 1
    Last Post: 08-24-15, 01:58 PM
  4. Replies: 0
    Last Post: 08-24-15, 08:32 AM
  5. HELP!.. z10 is not on the screen
    By leovans87 in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-24-15, 06:20 AM
LINK TO POST COPIED TO CLIPBOARD