1. ummie4's Avatar
    My Classic was going on a 6 hour wipe trip and was at 94% but it seemed to be slowing down even faster at this point. So I turned off the phone attempting to cancel the wipe, but it just started up again upon reboot!

    Has anyone else had this problem with a wipe on the Classic? More importantly does it ever finish!?
    10-05-15 03:24 PM
  2. conite's Avatar
    Common problem. You can wait it out (it will finish but may take up to a week sometimes when this happens). If you run out of patience, you can:

    1) Try removing your SD card and then perform a hard reset (both volume buttons).

    Or 2) download the latest 10.3.2.2789 autoloader and run it. Reboot device immediately and it will catch it.

    PassportSQW100-4/10.3.2.2789
    10-05-15 03:31 PM
  3. ummie4's Avatar
    Common problem. You can wait it out (it will finish but may take up to a week sometimes when this happens). If you run out of patience, you can:

    1) Try removing your SD card and then perform a hard reset (both volume buttons).

    Or 2) download the latest 10.3.2.2789 autoloader and run it. Reboot device immediately and it will catch it.

    PassportSQW100-4/10.3.2.2789
    No SD card.
    Also the autoloader is not catching it when it restarts from holding down the power button. Hard restart is not responsive.
    10-05-15 03:56 PM
  4. conite's Avatar
    No SD card.
    Also the autoloader is not catching it when it restarts from holding down the power button. Hard restart is not responsive.
    Just keep playing with it. Timing is everything. It will work when you get it right.

    PassportSQW100-4/10.3.2.2789
    ummie4 likes this.
    10-05-15 04:05 PM
  5. ummie4's Avatar
    Thanks got it!
    10-05-15 04:09 PM
  6. Omnitech's Avatar
    The amount of data on the device will affect how long it takes for a security wipe.

    If you have a lot of data on the device, might be best to plug it into a charger and go out and run errands for a while.

    And yes, powering off during a security wipe will not only cause it to restart the wipe from the beginning on power-up, it can also result in a bricked device. So in a nutshell, don't do that.
    10-12-15 07:59 AM
  7. kbz1960's Avatar
    It's a bug, no wipe should go on for days like some people have experienced. My Z30 was going on 6 hours so I hooked it up to link and told it to reload default. It rebooted the phone which restarted the wipe but it finished in 10 minutes.
    10-12-15 08:11 AM
  8. dave gomez's Avatar
    It's a bug, no wipe should go on for days like some people have experienced. My Z30 was going on 6 hours so I hooked it up to link and told it to reload default. It rebooted the phone which restarted the wipe but it finished in 10 minutes.
    Why didn't I think of that I went on a 4 day wipe. Never once did I think about just connecting it to my laptop! Duhhh

    Posted via CB10
    10-12-15 08:58 AM

Similar Threads

  1. Replies: 14
    Last Post: 07-14-16, 12:30 PM
  2. HELP ME (fix/wipe his Japanese BOLD9900)
    By Lithtech in forum BlackBerry Bold 9930/9900
    Replies: 17
    Last Post: 10-07-15, 08:22 PM
  3. For how long will the Classic get OS updates?
    By mikecupcake in forum BlackBerry Classic
    Replies: 10
    Last Post: 10-07-15, 05:06 PM
  4. Replies: 1
    Last Post: 10-06-15, 05:40 AM
  5. Security Wipe on Classic reaching almost 24 hours...
    By bap3221 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-04-15, 08:36 PM
LINK TO POST COPIED TO CLIPBOARD