1. okyoureabeast's Avatar
    I was running an older leaked build something don't recall. I noticed my rear camera would only display black like it was being covered by something. I looked on the rear and sure enough, nothing was blocking it.

    I upgraded the phone to and did a secure wipe. Still, my rear camera is completely black! Strangely enough, my front camera works fine.

    Does anyone have a simple fix for this or is it looking like an RMA?
    07-29-15 11:09 AM
  2. DaFoxGrey's Avatar
    Check the camera with BBVE, from BlackBerry World.
    If it fails in that, you may have a defective device.
    okyoureabeast likes this.
    07-29-15 11:22 AM
  3. okyoureabeast's Avatar
    Thanks for the BBVE tip. Strangely enough after downloading and installing it my camera has mysteriously started working. We'll mark this closed.

    Thanks DaFoxGrey!
    DaFoxGrey likes this.
    07-29-15 01:48 PM

Similar Threads

  1. Z10 headphone jack has stopped working, how can I get it working again?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 6
    Last Post: 11-25-15, 09:10 AM
  2. Z30's media card just stopped working
    By conbrio29 in forum Ask a Question
    Replies: 14
    Last Post: 09-12-15, 07:17 AM
  3. BB z10 After update 10.3.1 black screen
    By bluecarrot in forum BlackBerry Z10
    Replies: 24
    Last Post: 08-02-15, 07:26 AM
  4. Replies: 3
    Last Post: 07-29-15, 12:23 PM
  5. Android apps that work - list
    By GoodInfo in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-28-15, 03:31 PM