02-20-15 05:09 PM
26 12
tools
  1. gloommerchant's Avatar
    It seems the homescreen shortcut "Q" is toggling between normal and silent mode. Any idea how to get it to go to vibrate mode instead of silent? I've figured out how to change the quick settings in this manner, but that does not affect the Q shortcut key.
    Second question, I'm looking to control my notification volume with the volume keys like I did on the z10,z30 etc. I have the option turned on for this to happen in the settings, but the volume keys do nothing. They will however control the media volume if I select it to do that instead. Maybe I'm missing something and some with a classic can verify this?

    Posted via CB10
    12-20-14 12:07 AM
  2. jasonvan9's Avatar
    Flip the phone to silent, pull down the drop down menu on the main screen and press the lettering beside the little bell that says silent, this will open the settings for notifications

    Next, change the notification settings from silent to vibrate... exit the settings, now try holding Q again.. the phone should now toggle between Normal and Vibrate notification setting
    12-20-14 03:37 AM
  3. Overlake's Avatar
    Jason didn't work for me?

    Posted via CB10
    12-20-14 03:43 AM
  4. gloommerchant's Avatar
    Flip the phone to silent, pull down the drop down menu on the main screen and press the lettering beside the little bell that says silent, this will open the settings for notifications

    Next, change the notification settings from silent to vibrate... exit the settings, now try holding Q again.. the phone should now toggle between Normal and Vibrate notification setting
    Jason for me this only changes what the quick setting toggles, not the shortcut Q key. That remains the same (toggles to silent)

    Posted via CB10
    12-20-14 08:18 AM
  5. mad_mdx's Avatar
    It seems the homescreen shortcut "Q" is toggling between normal and silent mode. Any idea how to get it to go to vibrate mode instead of silent? I've figured out how to change the quick settings in this manner, but that does not affect the Q shortcut key.
    Second question, I'm looking to control my notification volume with the volume keys like I did on the z10,z30 etc. I have the option turned on for this to happen in the settings, but the volume keys do nothing. They will however control the media volume if I select it to do that instead. Maybe I'm missing something and some with a classic can verify this?

    Posted via CB10
    If you're on silent mode, the volume keys become locked and you have to get out of silent before you can control it.
    12-20-14 10:50 AM
  6. momofteme's Avatar
    Q goes to silent for me also, I'm hoping its a glitch that will be addressed.
    12-20-14 11:11 AM
  7. gloommerchant's Avatar
    If you're on silent mode, the volume keys become locked and you have to get out of silent before you can control it.
    Doesn't make a difference, even on normal mode I can't use the volume keys to adjust notification volume.

    Posted via CB10
    12-20-14 12:18 PM
  8. Xenolock's Avatar
    Go into Settings -- Main Volume -- Turn off 'Always Adjust Media Volume'

    From a Z30
    12-20-14 01:34 PM
  9. gloommerchant's Avatar
    Go into Settings -- Main Volume -- Turn off 'Always Adjust Media Volume'

    From a Z30
    It is off, still nothing. Oh well, perhaps it's a bug.

    Posted via CB10
    12-20-14 03:44 PM
  10. bruce73's Avatar
    Jason for me this only changes what the quick setting toggles, not the shortcut Q key. That remains the same (toggles to silent)

    Posted via CB10
    This doesn't even work for the quick setting toggle. I know it did on my Q10, so don't know what I'm doing differently.

    Posted via CB10
    12-21-14 12:59 PM
  11. LatinoLoco24's Avatar
    Definitely missing this feature. Would love the "q" to vibrate once again.

    Posted via CB10
    12-21-14 11:13 PM
  12. c_bryant34's Avatar
    It's being fixed

    Posted via CB10
    12-23-14 04:08 PM
  13. slagman5's Avatar
    It's being fixed

    Posted via CB10
    Any source of this or just your guess?

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-23-14 04:29 PM
  14. gloommerchant's Avatar
    My volume keys for notifications just magically started working after 3 days. I'll take it.

    Posted via CB10
    12-23-14 07:36 PM
  15. LatinoLoco24's Avatar
    BUMP to keep this feature request known. We need "q" to vibrate back.

    Posted via CB10
    12-25-14 06:46 AM
  16. jasonvan9's Avatar
    Q to vibrate, volume keys to control notifications-img_20141225_082806.png

    I see your problem now, it even says in the shortcut settings that it will toggle the notification option but it only flips between normal and silent no matter what

    I hope they fix this soon as well

    Posted via CB10
    12-25-14 07:29 AM
  17. slagman5's Avatar
    Click image for larger version. 

Name:	IMG_20141225_082806.png 
Views:	225 
Size:	39.6 KB 
ID:	323047

    I see your problem now, it even says in the shortcut settings that it will toggle the notification option but it only flips between normal and silent no matter what

    I hope they fix this soon as well

    Posted via CB10
    Exactly, I hope they fix this too. I'm sure it's a bug because it does say toggle notifications, it doesn't say silent the phone or whatever.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    12-25-14 09:32 AM
  18. c_bryant34's Avatar
    Question for you all while we're at it. Would you rather this toggles between the notification profiles that you've "favorited" in notification settings (for those running leaks or a Classic device) or just toggle between normal, silent and vibrate?

    Simplicity vs. Customization. You call the ball.

    Posted via CB10
    12-25-14 02:37 PM
  19. Alain_A's Avatar
    Question for you all while we're at it. Would you rather this toggles between the notification profiles that you've "favorited" in notification settings (for those running leaks or a Classic device) or just toggle between normal, silent and vibrate?

    Simplicity vs. Customization. You call the ball.

    Posted via CB10
    that's right pretty quick that way
    12-25-14 03:19 PM
  20. gloommerchant's Avatar
    Question for you all while we're at it. Would you rather this toggles between the notification profiles that you've "favorited" in notification settings (for those running leaks or a Classic device) or just toggle between normal, silent and vibrate?

    Simplicity vs. Customization. You call the ball.

    Posted via CB10
    I'm sure that's how it's actually supposed to work, toggle between what you set as favorites.

    Posted via CB10
    12-25-14 04:26 PM
  21. Xenolock's Avatar
    Can't you re-assign Q key to switch to a 'Vibrate Only' notification profile instead of 'Silent'?

    From a Z30
    12-25-14 08:24 PM
  22. jasonvan9's Avatar
    Can't you re-assign Q key to switch to a 'Vibrate Only' notification profile instead of 'Silent'?

    From a Z30
    No you cant, this is the glitch we are all talking about... no matter what you do, it only ever toggles between normal and silent

    Also, if you were to have the Q key toggle between favorite profiles... you can have a lot of favorites to toggle between potentially... I say go back to OS7 days... this problem was already thought of and addressed and everyone was satisfied with it... if it wasnt broke, dont try to fix it

    Posted via CB10
    Xenolock likes this.
    12-26-14 05:15 AM
  23. slick_cl's Avatar
    Just got the official 10.3.1 update for my Passport last night.... same issue. Really wish it would toggle between the choices I have setup in the quick notifications. I rarely use silent mode...
    02-20-15 07:52 AM
  24. mbamd's Avatar
    Hi! I just updated to 10.3.1 OS today and was delighted to finally have the Q key to toggle notifications. And yes, I would have wanted to still have my notifications to vibrate.

    You can actually make a turn around. Even if it's the Silent profile, you can customize it to have it vibrate by going to Customize App Notifications, and to the particular app you want to vibrate like Phone call, Text, etc. You cannot slide the Vibrate button on main Silent profile settings but you can if you go directly into each app.

    Hope it's the same case with the Classic. That's what I did in my Passport.

    Posted via my Pretty WhiteBerry Passport SQW100-1/10.3.1.2267 (from10.3.0.1418)
    slick_cl likes this.
    02-20-15 10:06 AM
  25. wally's Avatar
    mbamd Thanks for the tip
    mbamd likes this.
    02-20-15 02:12 PM
26 12

Similar Threads

  1. Copying linked contacts - Android to BB10
    By riph in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-09-15, 03:26 PM
  2. Does anyone have to double send a BBM?
    By graley242 in forum BlackBerry Passport
    Replies: 9
    Last Post: 12-25-14, 04:03 PM
  3. Local young man saves world, then buys a BlackBerry to...
    By edgarsblog in forum New to the Forums? Introduce Yourself Here!
    Replies: 10
    Last Post: 12-22-14, 01:51 PM
  4. Failed To Set Up Blackberry Blend On Windows 8
    By cypherlwind in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-20-14, 12:22 PM
  5. How do i disable notifications from certain apps?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-19-14, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD