1. irenejazz's Avatar
    I have a new Classic. I got it in April and works great. I've never really used the headphone Port till a couple of days ago. I was on a bus and inserted some cheap headphones in it. Only the left one seemed to be working so I tried a couple of times to get the jack in and out and the port seemed to not be working at all.
    I thought the headphone was broken. Cool.

    Today I received a call and I wanted to use my headphones to keep my hands free. These are nice headphones.
    I plugged them in and it didn't work. The port doesn't work. It's like it doesn't detect any jack inserted.

    Any advice on how to proceed?

    Thanks

    Posted via CB10
    08-05-16 02:57 PM
  2. paulwallace1234's Avatar
    Do you have the BlackBerry headset that comes with the device?

    Try running the sound test in the BBVE App, it has a headphone/ headset detection test

    Posted via CB10
    08-05-16 03:11 PM
  3. DetritalGeo's Avatar
    One simple thing to try is cleaning with a tooth pic... sometimes lint and dust can build up and cause trouble.

    I have had it happen a few times..

    Posted via CB10
    08-05-16 03:25 PM
  4. irenejazz's Avatar
    Do you have the BlackBerry headset that comes with the device?

    Try running the sound test in the BBVE App, it has a headphone/ headset detection test

    Posted via CB10
    Tried and it doesn't detect the Port

    Posted via CB10
    08-05-16 03:42 PM
  5. irenejazz's Avatar
    One simple thing to try is cleaning with a tooth pic... sometimes lint and dust can build up and cause trouble.

    I have had it happen a few times..

    Posted via CB10
    Okay, I'll try it.
    Thanks

    Posted via CB10
    08-05-16 03:42 PM
  6. paulwallace1234's Avatar
    Okay, I'll try it.
    Thanks

    Posted via CB10
    Just be very careful, they are fragile and break easily

    Posted via CB10
    08-05-16 03:46 PM
  7. Greenside's Avatar
    Hmm, can you take it to a local repair shop? One idea may be to take a can of compressed air and *VERY* gently squeeze some air into the headphone jack.

    If worse comes to worse, you still have wireless bluetooth headphones. Besides, once you go bluetooth you never go back (unless you have studio monitors or whatevs)

    Best of luck.

    Posted via CB10
    08-05-16 08:20 PM
  8. FahedAlDerbi's Avatar
    Just restart the device and will be ok

    Posted via CB10
    08-06-16 01:56 AM
  9. SK122387's Avatar
    Where did you buy the Classic? And when?

    If you bought through your carrier, they can do a warranty exchange if you have insurance (if you're in the US anyways), and if you bought from Shop BlackBerry or Amazon, they can send you a new (or "like new" but honestly I've never received a used one) as a replacement and you send that one back, or they can do a "same unit repair" where you send that device in and they repair it.

    Posted via CB10
    08-06-16 02:09 AM
  10. LuckVII's Avatar
    Had same problem with my q10. Had to send it in for repair
    07-07-17 07:48 AM

Similar Threads

  1. Android Apps - settle and get smooth with time?
    By Nishant Machhar in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 08-06-16, 09:48 AM
  2. Anyone having problems migrating Sympatico emails on BlackBerry devices
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-16, 10:05 AM
  3. When will Blackberry DTEK 50 be compatible with Verizon cell service?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-16, 06:02 PM
  4. BBM for iOS updated with new features and enhancements
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-04-16, 02:12 PM
  5. See the weather, stocks and battery data directly in the Hub with Hubby for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-04-16, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD