1. Rick-TJR's Avatar
    Hi everyone, just wondering if anyone knows the official OS build # when the classic was released? I bought mine from Amazon and the model # is SQC 100-4.
    For some reason, my classic seemed to run better on that OS than the update I loaded a few weeks back. I notice now that the native browser doesn't load a page completely like Yahoo for example. Some of the articles show the pictures and some just stay blank forever. And it seems slower now too. I tried re-loading the new official update again, but it is still happening. I would like to install the original OS to see if that makes a difference.

    Thanks in advance.
    Rick

    Posted via CB10
    05-26-15 12:18 PM
  2. jaydee5799's Avatar
    plug into link and reload the official OS. That should work.
    05-26-15 12:28 PM
  3. thurask's Avatar
    10.3.1.1154, but reloading the latest should come first.

    Posted via CB10
    05-26-15 12:31 PM
  4. krugbot's Avatar
    Is it odd that the AT&T Classic runs an older version than that?
    05-26-15 02:58 PM
  5. conite's Avatar
    Is it odd that the AT&T Classic runs an older version than that?
    Don't think it does.

    Z30STA100-5/10.3.2.680
    05-26-15 03:08 PM
  6. anon(9139985)'s Avatar
    Is it odd that the AT&T Classic runs an older version than that?
    It runs 10.3.1.1298, which is slightly newer. At least T-Mobile launched their Classic with 10.3.1.2744.
    05-26-15 03:16 PM
  7. thurask's Avatar
    Launch OSs:

    Canada/Shop BlackBerry/Rest of World: 10.3.1.1154
    AT&T: 10.3.1.1298
    Verizon SQC100-3: 10.3.1.1448
    Verizon SQC100-5: 10.3.1.1520
    T-Mobile: 10.3.1.2744

    Does not include any OTA updates afterwards, mind you.

    Posted via CB10
    05-26-15 05:10 PM
  8. Rick-TJR's Avatar
    Thanks JayDee and Thurask! I got it working awesome again. I tried reloading the latest OS one more time, but it still didn't work right. So I put back 10.3.1.1154 and everything is working perfectly. It is odd that the latest isn't working right for me, but it is what it is. This is what makes me so nervous about upgrading to 10.3.2.... as there is no turning back. I'll wait for a long while and hear from the users before I make this jump.
    Thanks again.
    Rick

    Posted via CB10
    05-27-15 09:48 AM
  9. krugbot's Avatar
    It runs 10.3.1.1298, which is slightly newer. At least T-Mobile launched their Classic with 10.3.1.2744.
    confused it with "Software Release Version"..
    05-27-15 09:51 AM

Similar Threads

  1. Why can't I get Instagram to work on my BlackBerry Classic?
    By KayCTee in forum BlackBerry Classic
    Replies: 17
    Last Post: 06-02-15, 07:38 PM
  2. Whatsapp missing an option on bb10
    By hbelkin in forum BlackBerry Z10
    Replies: 5
    Last Post: 05-27-15, 07:40 AM
  3. Facebook notification management on BlackBerry Passport
    By Giacinto Trentadue in forum Ask a Question
    Replies: 3
    Last Post: 05-27-15, 05:29 AM
  4. Reinstall os
    By Alberto Testa in forum BlackBerry Classic
    Replies: 3
    Last Post: 05-26-15, 02:07 PM
  5. Latest autoloader for z10
    By xeluj in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-26-15, 10:38 AM
LINK TO POST COPIED TO CLIPBOARD