02-16-17 07:26 AM
49 12
tools
  1. Zippomeister's Avatar
    The title says it. Notifications sound off on the phone itself just fine, just not in headset. Placing/receiving calls with headset works as expected.

    I've unpaired/paired the headset, and rebooted.

    Any thoughts?

    Tour > Bold 9930 > Classic SQC100-3
    03-10-15 12:17 PM
  2. anon(9208252)'s Avatar
    Make sure the Rsap is toggled on in your advanced settings, it help with my b/t
    Zippomeister likes this.
    03-10-15 12:45 PM
  3. Zippomeister's Avatar
    Yep Rsap is toggled on.
    Thanks for suggestion.

    Any other thoughts?

    Tour > Bold 9930 > Classic SQC100-3
    03-10-15 02:05 PM
  4. Zippomeister's Avatar
    Anyone else having this issue?

    Tour > Bold 9930 > Classic SQC100-3
    03-10-15 05:48 PM
  5. anon(9208252)'s Avatar
    You could delete them each again and try setting up like new.
    03-10-15 05:57 PM
  6. johnburton_uk's Avatar
    They don't come through on a wired headset ether.

    Classically posted.
    Zippomeister likes this.
    03-10-15 06:07 PM
  7. kobnyc's Avatar
    I don't recall any Bluetooth headset on any phone where the notifications sound is heard in the headset when it is not active, like on a call. I use a BlackBerry bluetooth headset and a Motorola. Use the same headsets on my HTC One phone and don't hear the notifications on that phone with headset on either. Only hear the ring when a call is coming in on both phones. What kind of headset have you used where you hear the notifications for email, messages, etc in the headset?

    Posted via CB10
    Zippomeister likes this.
    03-10-15 07:20 PM
  8. Zippomeister's Avatar
    I'm using a Plantronics Legend BT headset.

    I've removed/re installed it per a suggestion above.

    I called Blackberry tech support the day I set up the phone and was assured the Classic can do the notification thing in my headset. Just (mistakenly) assumed my unfamiliarity with BlackBerry 10 was the culprit.

    Beginning to wonder if my Classic has an issue. Gonna call BlackBerry again (UGH) and stick with it to resolution, despite the time it will take.

    Edited to add: @kobnyc my headset works for notifications on my wife's Galaxy S5 and my old 9930.

    I appreciate the suggestions and comments from all.

    Tour > Bold 9930 > Classic SQC100-3
    03-11-15 09:59 AM
  9. kobnyc's Avatar
    I wonder if this is a specific feature on particular headsets with particular phones that support it. I've never experienced getting any random notifications in my Bluetooth headsets, unless I am actively on a call. I have the Motorola Elite Flip BT and the BlackBerry HS-700 BT headsets, and use both regularly on 9900, then Q and Z10's, then Classic and on an Android HTC One phone. You are referring to when you are NOT on a call, but just have the headset on and paired and messages come in and you can hear the notification audibly in the headset, yes?

    Posted via CB10
    03-11-15 11:06 AM
  10. Zippomeister's Avatar
    Yes trying to get notifications to sound in headset when phone is in BlackBerry holster specifically. I am in noisy locations daily and can't always hear the phone itself.

    My previous headset a Plantronics Voyager Plus (2 years ago) also had this functionality.

    Will advise BlackBerry tech support comments when I call them again today.

    I sure hope my problem is not "pilot error". LOL

    Tour > Bold 9930 > Classic SQC100-3
    03-11-15 11:26 AM
  11. R1cowl's Avatar
    I wonder if this is a specific feature on particular headsets with particular phones that support it. I've never experienced getting any random notifications in my Bluetooth headsets, unless I am actively on a call. I have the Motorola Elite Flip BT and the BlackBerry HS-700 BT headsets, and use both regularly on 9900, then Q and Z10's, then Classic and on an Android HTC One phone. You are referring to when you are NOT on a call, but just have the headset on and paired and messages come in and you can hear the notification audibly in the headset, yes?

    Posted via CB10
    I think it is phone specific. I use wired headphones while mowing and have to have music playing in order to hear notifications. this has been since my first Bold 9000. However before that I had a Nokia Flip phone that all sounds came through the headphones. But the Nokia had proprietary headphone connections as well.
    Zippomeister likes this.
    03-11-15 12:07 PM
  12. Mmickel Abraham's Avatar
    I'm a truck driver and I use Plantronics Bluetooth headset and It works on my classic I can hear the Notifications.

    Posted via CB10
    Zippomeister likes this.
    03-11-15 12:26 PM
  13. jeremyr4's Avatar
    I use a BlueAnt Q2 with a Verion Classic. I received notifications in my headset when I'm on a call but it's honestly random (sometimes it works and sometimes it doesn't). It's also a different notification than the sound that is setup for a text, etc. I believe it's 3 quick beeps. I also think there's a setting somewhere to allow notifications during calls but I can't remember where it is. Be sure to check that to make sure it's on...

    Unfortunately there is definitely some sort of bug associated with this, as I don't receive the notifications all of the time. Major pain in the rear. OS 10.3.1 has too many bugs for my liking but I'm sticking with the classic due to the lack of alternatives...
    Zippomeister likes this.
    03-11-15 12:55 PM
  14. Zippomeister's Avatar
    Ok just got off the phone with BlackBerry tech support.

    The rep acknowledged this issue as one they are working on. I made sure he was NOT referring to an issue with *wired* headsets as reported in another thread. He said this is similar but distinct issue.

    They started a ticket, and had me upload logs. Said the logs would go to "development team" who are "working on this issue".

    He suggested work arounds I already tried (create new profile, install/uninstall headset, make sure headset works with another phone. Etc. ).

    So good news is BlackBerry acknowledges the issue. I asked for replacement device, he said will depend on next level's findings.

    Bad news is unknown date or manner of resolution but that's the way it is.

    Tour > Bold 9930 > Classic SQC100-3
    03-11-15 01:46 PM
  15. onlybuggin's Avatar
    Some features (streaming) are only available on the latest Bluetooth software.

    Posted via CB10
    Zippomeister likes this.
    03-11-15 01:52 PM
  16. Zippomeister's Avatar
    I updated the firmware in my Plantronics Legend, no change for this issue.
    Thanks for the suggestion, I shouldah tried that earlier. Sadly no change.
    03-11-15 02:43 PM
  17. Zippomeister's Avatar
    Still no response from BlackBerry tech support.

    Surely I'm not the only user who wants/needs to hear notifications thru a wireless headset?

    Tour > Bold 9930 > Classic SQC100-3
    03-13-15 10:08 AM
  18. jeremyr4's Avatar
    This might seem obvious but a reboot seems to solve my intermittent bluetooth headset notification challenges. I'm using a BlueAnt Q2. If my notifications stop working then I reboot and they work again.

    I'm very quickly realizing that OS10 is like Windows 95 - you have to reboot it constantly to work properly. Here are some other examples from my first 1-2 weeks of usage:

    - Text messages stop sending out - Reboot - SOLVED
    - Phone doesn't ring when called - Reboot - SOLVED
    - USB connection doesn't work for Blackberry Link - Reboot - SOLVED

    OS10 has a long way to go before it's fully useable without major issues. My old Motorola Q9c could go for 1+ months without a reboot. This NEW phone has to be rebooted every 2-3 days in response to a bug...

    Hopefully you'll get your headset issues resolved...
    03-13-15 12:23 PM
  19. Zippomeister's Avatar
    Jeremyr4,
    Oh that rebooting would make it work. No such luck. Yeah the BB10 flavor on the Classic has an annoying number of issues. I'm willing to put up with stuff so long as there is a workaround.....rebooting (equal to a battery pull in the former days) is acceptable for now, if it makes my phone work. So far, no dice.
    Hmmm.....on phone with BB tech support, (one notch above initial support)..will advise
    03-13-15 04:59 PM
  20. Zippomeister's Avatar
    Blackberry Tech Support has no answers yet. Have sent it up hill.
    Verizon ditto.
    Frustrating.
    03-13-15 06:22 PM
  21. celticmagick's Avatar
    I wonder if this latest update will address the issue?

    emPowered by 
    03-13-15 08:45 PM
  22. Zippomeister's Avatar
    What update are you referring to? The Classic comes preloaded with the update that was recently pushed out for other BB 10 devices.

    I went to the local Verizon store and *surprise* they had a demo Classic. The sales rep also had a personal Classic and he graciously permitted me to pair my Plantronics headset with his personal phone for test.........Result: Same issue.

    I bought a brand new Plantronics Voyager Edge headset [nice headset BTW], same issue no change his phone or mine. Still no notifications thru headset.

    So my current conclusion is one of two things:
    A: I am missing some critical setting...and keep missing it
    or
    B: The Classic has an issue itself that will depend on a Blackberry update or fix

    Frustrated x 3

    Thoughts/comments/suggestions ?
    03-13-15 11:35 PM
  23. celticmagick's Avatar
    There's an update pushing out today that addresses known bugs in 10.3.1 - I know I've seen Z30's getting this update but not sure what/if any other devices are getting it yet.

    emPowered by 
    03-13-15 11:39 PM
  24. Zippomeister's Avatar
    Thanks. Didn't know that. Will look for info on it.

    Tour > Bold 9930 > Classic SQC100-3
    03-14-15 12:40 AM
  25. jeremyr4's Avatar
    There's an update pushing out today that addresses known bugs in 10.3.1 - I know I've seen Z30's getting this update but not sure what/if any other devices are getting it yet.

    emPowered by 
    Thanks for that info. If you ever find a list of bug fixes I would love to see it, as I'm really curious to see what has been fixed (as we all know there are still MANY MANY bugs in 10.3.1). Thanks very much.
    03-14-15 02:42 AM
49 12

Similar Threads

  1. Suddenly Can't Sign into Tivo App in 10.3.1.2667
    By LUVINZ30 in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 03-11-15, 08:47 PM
  2. I hate "BB Blend is connected" notification!
    By weiberry in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 03-10-15, 09:02 PM
  3. Replies: 4
    Last Post: 03-10-15, 01:43 PM
  4. Replies: 1
    Last Post: 03-10-15, 10:27 AM
  5. Evernote for BlackBerry 10 updated in the Beta Zone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-10-15, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD