1. CrackBerry Question's Avatar
    I have the classic and all calls go straight to messages. there is a small icon suggesting this is the setting, but I cant find how to change it.
    01-07-16 11:22 AM
  2. zocster's Avatar
    01-07-16 11:27 AM
  3. raino's Avatar
    Open up the dialer.
    Go into Settings>Call Forwarding. Make sure 'Forward All Calls' is turned off

    Also under Settings, check Call Blocking to make sure 'Block All' is turned off.
    01-07-16 11:28 AM

Similar Threads

  1. Replies: 1
    Last Post: 01-07-16, 12:03 PM
  2. My vodafone wont work blackberry q5 , why?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-07-16, 11:17 AM
  3. Can I get some help unlocking my BlackBerry Curve 9360?
    By 19kiramcfarlane97 in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-16, 11:11 AM
  4. Leap - why does my speaker quit working - sometime for days?
    By CrackBerry Question in forum BlackBerry Leap
    Replies: 0
    Last Post: 01-07-16, 10:11 AM