02-20-15 04:22 AM
47 12
tools
  1. guido0136's Avatar
    I have a 2013 Rav 4 as well, but not the Limited, so no NAV system onboard.

    When I got my Classic, I went into Bluetooth setting on the Rav 4, deleted my BOLD 9900 from the list, paired it with the new Classic and I was set, just had to answer one question on the Classic to see if the car it was connecting to was a Toyota or a Subaru. Once I selected it was a Toyota no issues at all. (Did you get this question when you paired it to your Rav 4?)

    When I start the car the Classic connects with the car and the home lock screen lists the fact it's connected to a Toyota car. Phone contacts are there and the steering wheel phone buttons work fine. Music only plays over the car's speaker when I select the input device as Bluetooth.

    I wonder if your issues are due to the upgraded infotainment system (NAVIGATION???)

    I would delete the pairing on both devices and try again and see what happens...
    01-05-15 10:00 AM
  2. Jtaylor1986's Avatar
    If you are coming from a bold 9900 welcome to the rattle. It is called auto focus and it every phone with it has it. Sadly the bold 9900 doesn't have auto focus so there are no moving pieces in the camera.
    01-05-15 10:10 AM
  3. canaduh69's Avatar
    If you are coming from a bold 9900 welcome to the rattle. It is called auto focus and it every phone with it has it. Sadly the bold 9900 doesn't have auto focus so there are no moving pieces in the camera.
    I thought of that, so i checked every single phone both Rogers and Telus offers, about 40 total give or take a couple, not ONE made the rattle. My Sony Experia Z1 has a hundred times better camera than any Blackberry, auto focus etc and it was solid as a rock, just like every other Blackeberry i have owned. I think this is a flaw, no phone should rattle, ever.
    But i love this phone, i wont give up, i will get it fixed, lol. I waited too long for this phone
    01-05-15 06:49 PM
  4. canaduh69's Avatar
    I have a 2013 Rav 4 as well, but not the Limited, so no NAV system onboard.

    When I got my Classic, I went into Bluetooth setting on the Rav 4, deleted my BOLD 9900 from the list, paired it with the new Classic and I was set, just had to answer one question on the Classic to see if the car it was connecting to was a Toyota or a Subaru. Once I selected it was a Toyota no issues at all. (Did you get this question when you paired it to your Rav 4?)

    When I start the car the Classic connects with the car and the home lock screen lists the fact it's connected to a Toyota car. Phone contacts are there and the steering wheel phone buttons work fine. Music only plays over the car's speaker when I select the input device as Bluetooth.

    I wonder if your issues are due to the upgraded infotainment system (NAVIGATION???)

    I would delete the pairing on both devices and try again and see what happens...
    Thank you for the advice! I didnt have the toyota/subaru message come up before but when i repaired, it came up this time. Sadly though, the music still comes on as soon as i hang up myphone on the Rav or when i start the car ans turn the phone blue tooth on, lol. Im so frustrated, lol
    01-05-15 06:51 PM
  5. Alain_A's Avatar
    I got my Classic the wee after it was released from Rogers in Canada. i noticed when i set the phone down it made a Rattling sound, kinda like a litle BUZZ. When i tapped lightly on the back i noticed it was coming from the camera area.
    I complaned and was able to return it to Rogers after a huger fight with them. The phone wasnt a week old but they made it sound like i was abusing the phone etc.
    so i get my second phone, guess what? The same rattle!
    Alain on these forums explained it was probably a bad batch that Rogers got so when i called them back, after being adamnently refused another return, I called Blackberry.
    Well, they made one call and all of a sudden Rogers is sending me a new phone they say they will test first.
    Heres the problem, my wife got hers from Telus, guess what? Same rattle?mWTF?
    Thankfully Blackberry is helping, i will keep exchNging until I get a perfect phone. No phone should rattle, ever unless its dropped.
    Im so frustrated, this phone is exactly what we wanted, we dont game on it, social media on it, we use it for texting, phoning and emailing. Exactly why this classic was made. But man it sucks to know this rattle is happening and if it is a problem, how come blackberry didnt notice this? They were VERY quick to get me the exchange as soon as i told them the story, the rep at BB said she wanted to check records and see if this problem was reported by anyone else. When she got back on the phone she instantly said yes it was a problem and they will make Rogers do an exchange. So i wonder now if they knew this was a problem but rushed to get the phone out?
    Is anyone else having this problem?
    I'm back at work so I don't have all the time I had during holiday. Bluetooth in pickup of mine. Dodge 2011.: my Classic Bluetooth play very nice in it.
    Rattle.: glad to see that you are taking care of. I guess I have been lucky with this one. Just a tiny bit of rattling under concentration.

    From Classic
    01-05-15 09:48 PM
  6. BLAZEDv3's Avatar
    I think the rattle you hear is either the camera lens or the nfc connector pins and is nothing to be worried about. Most phones have this rattle and people just don't notice it cause you truly have to pay attention to hear it.

    I've owned multiple phones and the only phone that didn't rattle was my Xperia Z3 Compact.

    Posted via CB10
    01-05-15 11:19 PM
  7. canaduh69's Avatar
    I think the rattle you hear is either the camera lens or the nfc connector pins and is nothing to be worried about. Most phones have this rattle and people just don't notice it cause you truly have to pay attention to hear it.

    I've owned multiple phones and the only phone that didn't rattle was my Xperia Z3 Compact.

    Posted via CB10
    Thank you for the reply. I am not sure, as I mentioned in previoue posts, I tested about 40 displays in the two major providers here and none made this rattle.
    I have own many phones, none rattled. I guess it shouldn't bother me, but it does. I paid full price, i expect better.
    All i think about is if it is the camera, how much lomger before the camera fails due to this and then i am stuck with a phone with no camera. Lol, i am going to acouple other places today after work to test other phones. If this is normal for the classic, i guess i will return it and go to a more solid phone.
    01-06-15 07:33 AM
  8. Jtaylor1986's Avatar
    Every BlackBerry 10 device I have had to date has rattled around the camera (2 Z10, Z30, Q5). Trust me it's the auto focus in the camera lens. I got worked up about this and when I first got my Z10 launch day and I tried to rattle and iPhone 5 at best buy in the same place and it did the same thing.
    01-06-15 10:40 AM
  9. canaduh69's Avatar
    Every BlackBerry 10 device I have had to date has rattled around the camera (2 Z10, Z30, Q5). Trust me it's the auto focus in the camera lens. I got worked up about this and when I first got my Z10 launch day and I tried to rattle and iPhone 5 at best buy in the same place and it did the same thing.
    Got the new phone, same rattle so I now believe you are right.
    Funny thing, Blackberry had no idea? Of course their call center is somewhere in the Asia Pacific as the help agent told me, then when I asked if I could talk to someone from Blackberry to explain it, she said she didnt know how to do that, she said all they do is read of a set of instructions given to them. Then to end the call she said, and I quote "unfortunately Blackberry cannot help, you need to go to your provider and ask them about this and any other hardware issus, we are nit capable of helping with this"
    Lol, sadly, that told me this was the end for Blackberry. I used to pay to get help butwhen I called, I got amazing help. No company can survive with customer service like this unfortunately.
    I guess I'll use this phone till it dies and re evaluate it then. Thanks for your help, you were far betterhelp than anyone at blackberrys customer support!
    01-12-15 07:33 AM
  10. Alain_A's Avatar
    You need to call them during day time to have help from can-us team help


    From Classic
    01-12-15 07:51 AM
  11. Alain_A's Avatar
    Every company does that now having a team. That read instructions given to help someone

    From Classic
    01-12-15 07:52 AM
  12. canaduh69's Avatar
    D
    You need to call them during day time to have help from can-us team help


    From Classic
    After much hassle, and almost 20 wasted hours returning phones, sitting on hold etc, etc, i FINALLY was put through to a Blackberry technician in Waterloo Ontario.
    He told me the sound I am hearing is the NFC connectors. He said it is normal, and not in fact the camera. Which is great news! But all that wasted time, lol.
    I asked why they dont send a statement out etc, he said they may do that now.

    So I am posting it here for all to read. Maybe the mods of this forum could put a sticky thread announcing this so no one else wastes as much time as I did, lol. Seriously, please post it.

    Thanks for everyones help and advice, it was really awesome to come here and get all the help.

    Now, to solve the bluetooth issue, my problem is still happening. Please read my original post and if you can help, i could sure use it! Thanks
    VeryBumpy likes this.
    01-12-15 05:39 PM
  13. slagman5's Avatar
    D
    After much hassle, and almost 20 wasted hours returning phones, sitting on hold etc, etc, i FINALLY was put through to a Blackberry technician in Waterloo Ontario.
    He told me the sound I am hearing is the NFC connectors. He said it is normal, and not in fact the camera. Which is great news! But all that wasted time, lol.
    I asked why they dont send a statement out etc, he said they may do that now.

    So I am posting it here for all to read. Maybe the mods of this forum could put a sticky thread announcing this so no one else wastes as much time as I did, lol. Seriously, please post it.

    Thanks for everyones help and advice, it was really awesome to come here and get all the help.

    Now, to solve the bluetooth issue, my problem is still happening. Please read my original post and if you can help, i could sure use it! Thanks
    I was thinking NFC pins too, but thought the Classic wouldn't have them since the back cover is non-removable? But guess I was wrong. The pins rattled in the Q10 as well.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    01-12-15 06:10 PM
  14. francobones's Avatar
    I'm another one who has gone straight from a 9900 to the classic, It is my first day and first impressions are:

    I can't believe how big the bloody thing is, I have got big hands but it feels like a beast and is at the limit for one handed use, a passport would have been too much for me

    I don't like having to unlock the screen, and even worse stick a password in but it says IT policy requires password to be set?? Is this something to do with MS Exchange?

    Getting used to the hub, I can see the advantages of having everything in one place, the option to separate work and personal was greyed out in the settings tho?

    I have the soft shell case but there is a lip which hinders the use of the buttons near the edge and makes the phone that little bit bigger and more unwieldy so a pouch may be the way to go for me

    It had just about all the apps I use already loaded, and I assume made for BB, so that was good.

    It is day one, but at the moment the bold is the better work phone. A slightly enlarged 9900 with updated browser would have done me
    01-13-15 12:36 AM
  15. Alain_A's Avatar
    I don't like having to unlock the screen, and even worse stick a password in but it says IT policy requires password to be set?? Is this something to do with MS Exchange?
    what do you mean; unlock the the screen; by swiping or something else?? I unlock mine using "U" + enter
    01-13-15 07:54 PM
  16. canaduh69's Avatar
    I was thinking NFC pins too, but thought the Classic wouldn't have them since the back cover is non-removable? But guess I was wrong. The pins rattled in the Q10 as well.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    It surprised me as well but I am thankful it is not the camera, anyone who knows camers, knows rattling in the lens is NEVER a good or normal thing, lol. But with cell phones these days and how they are made and all the new technology i totally thought the camera made more sense to be the issue. I can handle the NFC conectors being the issue.
    01-16-15 07:48 AM
  17. koboss's Avatar
    I notice this with my Q10 that when on bluetooth music and a call comes in, the ph will blair loud whats playingwith a screetch for a second before a call comes in and it kicks over to the ringer...sounds like the same with the new classic

    Posted via CB10
    01-16-15 08:22 AM
  18. werkregen's Avatar
    I only have my classic for a week but I don't feel any rattle and the LED works everytime.

    As for bluetooth, I'm disappointed that manufacturers (both car and phones) don't improve compatibility across devices. In my car, android kitkat just plays the songs, on lollipop it shows title artist etc, and on blackberry I get unknown titles. Same app (deezer for android) same songs same car different results.

    Posted via CB10
    VeryBumpy likes this.
    01-21-15 09:54 AM
  19. canaduh69's Avatar
    I only have my classic for a week but I don't feel any rattle and the LED works everytime.

    As for bluetooth, I'm disappointed that manufacturers (both car and phones) don't improve compatibility across devices. In my car, android kitkat just plays the songs, on lollipop it shows title artist etc, and on blackberry I get unknown titles. Same app (deezer for android) same songs same car different results.

    Posted via CB10
    My led works but wont stay on for long. The bluetooth issue is frustrating to say the least. In 2015, this should not be an issue. But everyone is so quick to say "its not our device or car" and rarely does anyone actually look into the issue. Blackberry support has no clue what to do, Toyota says they have no idea. Judging by the amount of posts here, you would think Blackberry would look into this and work on it and post something to let us all know they are working on it. With the frailty of Blackberry as a company and the fact they want back in this business then I would think they would put customer service first above all other things. So far, its been all talk and as a Blackberry customer for ten years, I am very dissapointed in this. Hopefully someone there reads all this and listens. I love my Blackberrys, I stood with them just like everyone on this forum when millions left so my fingers are crossed. Im not dissing them, but facts are facts and hopefully they are listening.
    werkregen likes this.
    01-23-15 07:40 AM
  20. Alan Q's Avatar
    I want volume control +- on customize email/sms tone back...like my old bold!!!

    Posted via CB10
    01-24-15 08:07 AM
  21. canaduh69's Avatar
    I want volume control +- on customize email/sms tone back...like my old bold!!!

    Posted via CB10
    I agree!
    01-25-15 01:13 PM
  22. werkregen's Avatar
    I only have my classic for a week but I don't feel any rattle and the LED works everytime.

    As for bluetooth, I'm disappointed that manufacturers (both car and phones) don't improve compatibility across devices. In my car, android kitkat just plays the songs, on lollipop it shows title artist etc, and on blackberry I get unknown titles. Same app (deezer for android) same songs same car different results.

    Posted via CB10
    The Deezer thing got fixed when I installed the native app. My bad.

    But there still are some bluetooth issues specific to BB ( I know this because I had a Nexus 5 before that didn't have these problems). For example, right now I installed the latest OS 10.3.1.1565 and it doesn't connect correctly with my car, keeps asking for PIN. I have the device for almost 1 month and I'm still trying to make it work properly.
    02-20-15 04:22 AM
47 12

Similar Threads

  1. Replies: 48
    Last Post: 01-02-15, 12:07 PM
  2. Classic owners experiencing issues, could this be the cause?
    By Fastmarc in forum BlackBerry Classic
    Replies: 10
    Last Post: 12-24-14, 09:32 PM
  3. My z10 browser isn't opening
    By somaksy in forum BlackBerry Z10
    Replies: 5
    Last Post: 12-24-14, 12:21 PM
  4. [ReadWrite] Classic makes list of 'Top 5 Smartphones of 2014'
    By DenimAndLeather in forum BlackBerry Classic
    Replies: 1
    Last Post: 12-24-14, 11:47 AM
  5. The virtual keyboard is still very much loved and wanted by BlackBerry 10 users
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 12-24-14, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD