1. luckmeister100's Avatar
    Hi there,

    I recently bought the classic. Loving the phone, but all of a sudden I'm having issues with battery life. I found that the backlight for the screen and keyboard periodically turns itself on. I did a security wipe and let the battery completely discharge before recharging, but this has not fixed the issue. Is anyone else having this kind of fault? Does anybody have a fix?

    Thanks for your help.
    06-15-15 03:55 AM
  2. CivilDissident's Avatar
    What do you have your settings set to reflect? (Advance Interactions settings) If you have Hold to Stay Awake or Lift to Wake, I'd uncheck those as random movement triggers the awakening which may be the cause of the lighting... I haven't had this issue happen, but just a thought to ponder... Sometimes we tweak a setting and forget we did and then discover oddities like this that result by the interactions being activated...

    Posted via CB10
    06-15-15 06:52 AM
  3. luckmeister100's Avatar
    thanks for the reply. It happens at absolutely random times while the phone is sitting on my desk and im not even touching it. I have unchecked all the advanced interactions, taken away all the app permissions, but its still doing this. Ive noticed that it happens more frequently on low battery (if that helps).
    06-15-15 07:09 AM
  4. CivilDissident's Avatar
    Also, have you gone through your hub settings... Interactive Lock Screen... In Hub bring up the menu and choose 'Settings' then pick 'Display and Actions, then scroll down until you see the header 'Interactive Lock Screen Notifications Settings', click it and scroll down until you see Turn on Screen for New Notifications... See if that is set to OFF. Do you notice if there are any new notifications of any kind in hub when this happens?

    What OS are you using? Just curious... Again, I haven't experienced this issue, yet anyways...

    Posted via CB10
    06-15-15 08:34 AM
  5. luckmeister100's Avatar
    Just went through and that was already on off. Im currently using OS version 10.3.1.2576.
    06-15-15 02:43 PM
  6. tld33's Avatar
    This was happening to me too so I went back to my z10 until I take it to a warranty center to see if they can fix it

    Posted via CB10
    06-16-15 12:03 AM
  7. ma678's Avatar
    My Classic seems to have the same issue. It rebooted twice today because the screen got too hot.

    Posted via Classic
    06-16-15 12:08 AM
  8. endashep's Avatar
    Had the same problem and was the SD card, try without and see if it helps, then get a new one of it does.
    12-24-15 04:11 AM

Similar Threads

  1. Why isn't my Q10 powering on?
    By Zeeshi7897 in forum BlackBerry Q10
    Replies: 4
    Last Post: 06-18-15, 05:38 PM
  2. Bike mount/holder for BB Classic
    By 37201xoIM in forum BlackBerry Classic
    Replies: 5
    Last Post: 06-16-15, 01:22 AM
  3. Replies: 1
    Last Post: 06-15-15, 06:36 PM
  4. BlackBerry Z30 Battery After Update
    By ken Ontae in forum BlackBerry Z30
    Replies: 2
    Last Post: 06-15-15, 12:31 PM
  5. Snapchat is literally useless on physical keyboards.
    By tayfelix in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 06-15-15, 08:12 AM
LINK TO POST COPIED TO CLIPBOARD