1. ciresmis's Avatar
    While this issue is not yet annoying, I can see the eventual irritation. It just started without warning. I cannot point to any singular event, but I did get a message about a "USB Surge Condition". It will not charge if I just plug the wire in. If i plug it in and then restart the phone, it will charge up to 100%. Once I unplug the phone, regular and customary charging will not take place. I have to reboot with the cord attached.

    I have not tried every possibility, but I was hoping to find a more educated route to seeking a solution.

    So, has anyone experienced this before? Is there a fix out there?

    Thanks.
    02-21-20 05:49 PM
  2. bizzib's Avatar
    While this issue is not yet annoying, I can see the eventual irritation. It just started without warning. I cannot point to any singular event, but I did get a message about a "USB Surge Condition". It will not charge if I just plug the wire in. If i plug it in and then restart the phone, it will charge up to 100%. Once I unplug the phone, regular and customary charging will not take place. I have to reboot with the cord attached.

    I have not tried every possibility, but I was hoping to find a more educated route to seeking a solution.

    So, has anyone experienced this before? Is there a fix out there?

    Thanks.
    Maybe not the solution (yet), but sounds like too much power from charger is entering your port, so the message you see tells you there is a surge (a lot) of power - and is protecting the phone.

    Change the charger - this may be faulty
    johnb_xp likes this.
    02-21-20 06:07 PM
  3. m3ach's Avatar
    Do you plug the charger into the phone with it turned on? If you do have you tried attaching it before turning it on?

    Posted via CB10 using my P'9982 running 10.3.3.3216
    02-22-20 04:50 AM
  4. ciresmis's Avatar
    UPDATE: Thank you both for replying. I have tried every configuration I can think of, but this USB port seems to have gone south. It makes the phone a haphazard tool now because the charge indicator does not always display the correct percentage. For example, I left work the other day and the phone was at 35%. I got to work, and I plug it in. Of course it will not charge, so I rebooted. It turned on with 100% power. This same scenario played out again shortly thereafter. This time when I went to use the phone the charge went down way faster than normal. Anyway, the bottom line is that I am looking for a new phone. I have always been a BlackBerry guy, so I will try to find another Classic. I want to investigate wireless charging, so we will see. Thanks for all the help. - ciresmis
    03-10-20 10:22 AM

Similar Threads

  1. Why should CrackBerry Exist?
    By astronsix in forum General BlackBerry Discussion
    Replies: 68
    Last Post: 03-16-20, 09:10 AM
  2. Replies: 3
    Last Post: 02-22-20, 06:08 AM
  3. Replies: 4
    Last Post: 02-20-20, 07:19 PM
  4. How do i hardreset my 8530 and update the os
    By indicelt in forum Ask a Question
    Replies: 1
    Last Post: 02-20-20, 11:40 AM
  5. BB DTEK60 Messages
    By JanvdW in forum BlackBerry Mobile Support
    Replies: 0
    Last Post: 02-20-20, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD