1. Tupmanco's Avatar
    Bought an MHL cable and can't get my classic to connect. Went back to the store and tried another cable still had the same issue. Store clerks S5 would connect just fine. Could I have a bad port? I have no charging issues. Thanks

    Posted via CB10
    04-20-15 11:35 AM
  2. Zeridialous's Avatar
    You need a SlimPort adapter for HDMI output on the BlackBerry Classic to work correctly.
    04-20-15 11:37 AM
  3. R1cowl's Avatar
    I believe the Classic has a Slimport connection not MHL. SlimPort - Connect mobile devices to displays
    04-20-15 11:41 AM
  4. Tupmanco's Avatar
    THANKS!!!!!

    Posted via CB10
    04-20-15 11:59 AM
  5. slagman5's Avatar
    Bought an MHL cable and can't get my classic to connect. Went back to the store and tried another cable still had the same issue. Store clerks S5 would connect just fine. Could I have a bad port? I have no charging issues. Thanks

    Posted via CB10
    Because it's not MHL, it's slimport...

    Edit: Sorry, I see others have pointed that out already.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    04-21-15 01:40 AM

Similar Threads

  1. How to get Google Calendar app working?
    By DylanWinn_Brown in forum BB10 Android App Sideloading
    Replies: 4
    Last Post: 05-11-15, 11:18 AM
  2. How can I get my Proximity Sensor working on my BB Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-27-15, 12:29 AM
  3. HDMI cable?
    By RLTurn77 in forum BlackBerry Passport
    Replies: 22
    Last Post: 04-22-15, 02:34 AM
  4. Why aren't my calls working when on 4G with the BlackBerry Classic?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 2
    Last Post: 04-20-15, 04:10 PM
  5. Turn on Screen for new notification - only Text messages (not email)??
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-15, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD