1. ToniCipriani's Avatar
    Was hoping it was fixed in 2267 but apparently it wasn't. Noticed this whenever it falls back from LTE to HSPA, it's a tad bit slow. There's at least 10-20 seconds of no signal (red X) then it jumps to full bars. For some odd reason I notice more when it's connected via Wi-Fi.

    Anyone else notice this?
    02-27-15 08:34 AM
  2. blueyestm's Avatar
    If you're connected to wifi it shouldn't be tapping the mobile network at all - possible signal issues in the area with lack of towers maybe?
    02-27-15 09:35 AM
  3. mikedolo's Avatar
    so true
    02-27-15 09:40 AM
  4. ToniCipriani's Avatar
    If you're connected to wifi it shouldn't be tapping the mobile network at all - possible signal issues in the area with lack of towers maybe?
    Well voice calls still go through the mobile network, no? I don't have a landline so I use my phone at home.

    I'm not surprised if it was a weak LTE tower since my area is relatively new, but I was referring to the phone itself disconnecting for too long to reconnect when it falls back.
    02-27-15 09:55 AM

Similar Threads

  1. Any solution for battery calibration?
    By shrirang44 in forum BlackBerry Z10
    Replies: 13
    Last Post: 04-28-16, 01:36 AM
  2. BlackBerry Branded Coffee Mugs / To Go Cups / CB Branded
    By jweihrauch in forum Rehab & Off-Topic Lounge
    Replies: 3
    Last Post: 02-27-15, 11:06 PM
  3. Replies: 8
    Last Post: 02-27-15, 07:08 PM
  4. how to do we back everything up within the phone
    By misbah_786 in forum BlackBerry Classic
    Replies: 5
    Last Post: 02-27-15, 09:44 AM
  5. Wy am I unable to update a Shop BlackBerry.com Q10 to 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-27-15, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD