1. Baritone Astoria's Avatar
    I thought that maybe the tags were wrong, listing "Duran Duran" and "Joy Division" as "duran duran" and "joy division," but no, the tags are correct, listing capital letters where they are supposed to be, in both the Album Artist and regular Artist fields. Yet the Music app lists them as all lower case letters.

    Any fix for this?
    Last edited by Baritone Astoria; 06-28-16 at 09:52 AM.
    06-28-16 09:11 AM
  2. Baritone Astoria's Avatar
    No one?

    Posted via CB10
    06-28-16 03:57 PM
  3. Kris Simundson's Avatar
    Everything shows fine on my music app


    Lower Case Letters for Artists in Music App?-img_20160628_173505.png


    Lower Case Letters for Artists in Music App?-img_20160628_173543.png

    Posted via Classic
    06-28-16 04:36 PM
  4. Baritone Astoria's Avatar
    Kris, I imagine many people don't have this problem. I am hoping to hear from those who do (or have had) the problem and/or have suggestions on how to fix it.

    Posted via CB10
    06-28-16 04:48 PM
  5. Baritone Astoria's Avatar
    I thought I had found a work-around, as renaming "David Bowie" to "Bowie" got me the capitalized "Bowie" in the player, but when I then switched back to David Bowie, I got "david bowie" in the player. So weird!

    By the way, these are the only artists this happens with on my BB Classic Music player:

    Tears for fears
    Joy Division
    New Order
    ‎The Human League
    Duran Duran
    David Bowie

    Again, any help would be appreciated.
    06-28-16 05:21 PM
  6. rthonpm's Avatar
    I've had a few oddities like that, the only way I could fix it was to delete the songs, reboot, then wait a few hours for the index to update, and re-add them.

    Also, great taste in music!

    Posted via CB10
    06-28-16 05:24 PM
  7. Baritone Astoria's Avatar
    I've had a few oddities like that, the only way I could fix it was to delete the songs, reboot, then wait a few hours for the index to update, and re-add them.
    Did you re-add the same files or did you re-rip and re-tag before re-loading them on your phone?

    And can you please say a bit more about the index updating?

    Also, great taste in music!

    Posted via CB10
    Thanks!!
    06-28-16 05:26 PM
  8. rthonpm's Avatar
    In my case, I added the same files back. Most of my music files are FLAC ripped from CD so the tags are fairly accurate, but there were a few misspellings or tracks that weren't on a domestic release of an album that I had to fix.

    The indexing is the way that the music app keeps track of the files it has available to play. By waiting a few hours after deleting the original songs I made sure that the device 'saw' the fact that the songs were gone and so when they were added back they were considered 'new'.

    Posted via CB10
    06-28-16 07:23 PM
  9. Baritone Astoria's Avatar
    In my case, I added the same files back. Most of my music files are FLAC ripped from CD so the tags are fairly accurate, but there were a few misspellings or tracks that weren't on a domestic release of an album that I had to fix.

    The indexing is the way that the music app keeps track of the files it has available to play. By waiting a few hours after deleting the original songs I made sure that the device 'saw' the fact that the songs were gone and so when they were added back they were considered 'new'.

    Posted via CB10
    Many thanks for the explanation and the tip! Unfortunately, it didn't work for me. The artist names still come up in all lower case letters.
    06-28-16 08:04 PM
  10. michaelgo101's Avatar
    Try removing your memory card and then turning off the device. Wait 20 seconds, then reboot. When the phone turned on, wait some time then insert your memory card again.

    Posted using the Little Beast Q10
    06-29-16 07:05 AM
  11. Baritone Astoria's Avatar
    Try removing your memory card and then turning off the device. Wait 20 seconds, then reboot. When the phone turned on, wait some time then insert your memory card again.

    Posted using the Little Beast Q10
    Thank you!

    I have done all but the last step. By "some time" at the end how long do you suggest?

    Posted via CB10
    06-29-16 07:59 AM
  12. michaelgo101's Avatar
    Just let the phone settle down after the restart. Maybe just for a minute or so.

    Posted using the Little Beast Q10
    06-29-16 08:01 AM
  13. Baritone Astoria's Avatar
    Just let the phone settle down after the restart. Maybe just for a minute or so.

    Posted using the Little Beast Q10
    Ok, it's been about 5 min. I'll plug it in now.....
    06-29-16 08:04 AM
  14. Baritone Astoria's Avatar
    Ok, it's been about 5 min. I'll plug it in now.....
    Ugh. Same problem still. I did notice that it read the card veeery quickly. Like less than 30 seconds. So maybe the phone memory hadn't reset?
    06-29-16 08:07 AM
  15. michaelgo101's Avatar
    Ugh. Same problem still. I did notice that it read the card veeery quickly. Like less than 30 seconds. So maybe the phone memory hadn't reset?
    Try the hard reset after removing your SD Card. Press and hold the volume up AND down. Ignore the toast that tells you just took a screen capture. Then, it will automatically reset itself.

    Posted using the Little Beast Q10
    06-29-16 08:12 AM
  16. Baritone Astoria's Avatar
    Try the hard reset after removing your SD Card. Press and hold the volume up AND down. Ignore the toast that tells you just took a screen capture. Then, it will automatically reset itself.

    Posted using the Little Beast Q10
    Ok, then reinsert SD after a few minutes?
    06-29-16 08:16 AM
  17. michaelgo101's Avatar
    Yes.

    Posted using the Little Beast Q10
    06-29-16 08:17 AM
  18. Baritone Astoria's Avatar
    Yes.

    Posted using the Little Beast Q10
    Ok, thanks. Just tried it and still have the same issue.
    06-29-16 08:24 AM

Similar Threads

  1. Otterbox Defender case?
    By adamclouse1 in forum BlackBerry Z30
    Replies: 17
    Last Post: 08-27-16, 11:13 PM
  2. "Brexit" in the Cell Phone Industry
    By Gebo in forum General BlackBerry Discussion
    Replies: 30
    Last Post: 07-01-16, 05:03 PM
  3. BBS using Outlook app, is there a free one?
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 06-29-16, 11:25 PM
  4. why can't camera video my whatsapp no. for z10
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-28-16, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD