1. cobra boy's Avatar
    I have one of the Verizon Classic's that has the charging issue where it will only charge while the phone is turned ON. Plugging the charger into the phone when it is OFF does not give you a charging light or charge the phone. Sometimes if you turn the phone OFF, with the charger already plugged in and charging, it will continue to charge but this is less than 10% of the time. A Verizon rep confirmed that this is a known issue and that the OS update was supposed to fix the problem. Anyone out there who has this problem notice any improvement since the OS update?
    07-08-15 10:07 AM
  2. wilber1's Avatar
    Not a Big deal to me the phone is always on when I charge it . Probably bigger issues to deal with !^DT.
    07-08-15 11:00 AM
  3. Chris Canis's Avatar
    My ATT Classic had that issue. The most recent update fixed the problem immediately.

    Posted via CB10
    07-08-15 11:20 AM
  4. cobra boy's Avatar
    My ATT Classic had that issue. The most recent update fixed the problem immediately.

    Posted via CB10
    Thanks Chris. Mine worked normally today after the Verizon update, but I don't consider one day a trend. So maybe over the next week or so, I can see if it's for real and working as it should.
    07-08-15 01:57 PM

Similar Threads

  1. I've finally seen another Classic owner in Portugal!
    By sergiocosta in forum BlackBerry Classic
    Replies: 6
    Last Post: 08-25-15, 07:33 AM
  2. Switch off issues with my device
    By raman barai1 in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-20-15, 07:30 AM
  3. Battery issues on Verizon 10.3.2
    By micky_oh in forum BlackBerry Z10
    Replies: 18
    Last Post: 07-16-15, 01:30 AM
  4. which color of Classic do you prefer?
    By abdulla saif in forum BlackBerry Classic
    Replies: 15
    Last Post: 07-15-15, 04:11 PM
  5. Classic review video
    By twelvezero8 in forum BlackBerry Classic
    Replies: 2
    Last Post: 07-08-15, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD