1. Amy wineBerry's Avatar
    Whenever I answer a call, my phone emits a keytone sound as if I have pressed a number on the dialer/keypad. However, I have not touched anything save for send (aka answer button). This is something that happens on every incoming call that I answer. I'm running 10.3.1.747 and am on AT&T.

    Has anyone else experienced this? Does anyone know what's going on?

    Thanks in advance for any help.
    01-14-15 12:37 PM
  2. slagman5's Avatar
    Try this, with an open text thing, like hit reply to this comment. Press the send key, does it type anything?? Perhaps there's something wrong with the keyboard and either the w,e, or r key is being depressed along with the send key...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Amy wineBerry likes this.
    01-14-15 06:09 PM
  3. Amy wineBerry's Avatar
    Thanks for the suggestion, slagman. I didn't even think of that as a means for trouble shooting. Unfortunately, it seems that wasn't the issue, though.

    Posted via CB10
    01-14-15 10:37 PM
  4. slagman5's Avatar
    Thanks for the suggestion, slagman. I didn't even think of that as a means for trouble shooting. Unfortunately, it seems that wasn't the issue, though.

    Posted via CB10
    Oh ok, oh well, worth a try. Have you tried reloading the software to see if it may be a software issue?
    01-15-15 12:03 AM
  5. Amy wineBerry's Avatar
    Oh ok, oh well, worth a try. Have you tried reloading the software to see if it may be a software issue?
    I spent the evening reloading the software and setting up things again. Hoping the issue works itself out.
    01-15-15 12:42 AM

Similar Threads

  1. Blocking Calls
    By nokia4life in forum BlackBerry Passport
    Replies: 5
    Last Post: 01-15-15, 01:17 PM
  2. Can't make calls, Z3 on 10.3.1.1151
    By evan189 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-15-15, 08:33 AM
  3. strange faded out call log phone number
    By magicdesign in forum BlackBerry Passport
    Replies: 5
    Last Post: 01-14-15, 11:43 AM
  4. My phone always shutdown when it is 20% battery
    By Rito Kapfo in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-14-15, 08:08 AM
  5. Blend feature request - call forwarding
    By habicht in forum BlackBerry Blend
    Replies: 1
    Last Post: 01-14-15, 04:21 AM
LINK TO POST COPIED TO CLIPBOARD