1. rseguro's Avatar
    Hello, recently acquired a BB.Classic and I installed the Play Store with the following steps/apps:
    1 - cobalt.blackberry.googleid-2.8.apk
    2 - com.android.vending-6.0.0-cobalt-build1.apk
    3 - com.google.android.gsf.login-4.3.3-cobalt.apk
    After installing, I made the record, I can access the Play Store and download applications such as Google Maps and TripAdvisor, but appears information that need to update Google Play services, but the file "com.google.android. gms-8.4.89-cobalt-build5.apk "does not install on my BB.Classic, give me an error.
    What can I do to fix this ???
    Thank you
    07-26-16 12:02 PM
  2. anon(9742832)'s Avatar
    do not upgrade any of Cobalts files or apps. The are altered to work on OS 10
    07-26-16 01:06 PM
  3. hf199's Avatar
    It doesn't work for me either. These files should be updated without going through all this patching nonsense

    Posted via CB10
    08-06-16 10:32 PM

Similar Threads

  1. I'm back on Blackberry! Best apps to install?
    By fgtechno in forum BlackBerry Passport
    Replies: 38
    Last Post: 08-14-16, 07:22 PM
  2. Google (Website) keeps crashing on BlackBerry Z30
    By splatzbat27 in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 08-03-16, 02:15 PM
  3. Where can I get a link to Google Play Services APK?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 07-26-16, 11:53 PM
  4. Why Google id unable to install
    By Saurabh Patel5 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 07-26-16, 01:08 PM
  5. Google id, why unable to install
    By Saurabh Patel5 in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 07-26-16, 03:22 AM
LINK TO POST COPIED TO CLIPBOARD