1. gqmovement's Avatar
    So funny think over the last week, IG is not loading when the app opens up. I pull down and at the it begins to load...but nothing happens.

    I haven't received an update notification from playstore either in the last while. I've uninstalled/re and still stuck at the same spot.

    Anyone come across this in the last few weeks??

    Posted via CB10
    11-18-15 10:47 AM
  2. Icardi101's Avatar
    It works fine with me. hope someone can assist you man

    Posted via CB10
    11-18-15 11:01 AM
  3. Bbnivende's Avatar
    I had this problem too.. I either reloaded the app or rebooted my phone and the problem went away.

    Posted via CB10
    11-18-15 11:06 AM
  4. scorpio1984's Avatar
    I'm experiencing that as well. I pull down to make it load and then swipe up to make it an active frame. When I open it back up it loads for me

    Posted via CB10
    11-18-15 12:09 PM
  5. RubenDM's Avatar
    Downgrade will fix.
    Any build above 9.7.2 will have it
    Had the same, downloaded a lower build and all was fine.
    Higher build is with marshmellow integration, so that might give a problem...

    Posted via CB10
    11-18-15 12:21 PM
  6. drfever's Avatar
    Downgrade will fix.
    Any build above 9.7.2 will have it
    Had the same, downloaded a lower build and all was fine.
    Higher build is with marshmellow integration, so that might give a problem...

    Posted via CB10
    Where can I get a downgrade apk? Thanks

    Posted via CB10
    11-18-15 07:47 PM
  7. RubenDM's Avatar
    Just type in google : 9.7.2 instagram apk

    Posted via CB10
    11-18-15 08:04 PM
  8. gqmovement's Avatar
    Thanks all will give it a try with the downgrade.

    I've reboot the phone a few times (reboots in pocket on a funny angle) but again my notifications is a hit or miss. When I open the notification it won't load to. Same when I attempt the pull down.

    However I will try and downgrade.

    Would this affect other major apps?
    Ie: my GO Transit app doesn't work and tells me I need WiFi to use it...

    Posted via CB10
    12-01-15 06:13 AM
  9. RubenDM's Avatar
    Thanks all will give it a try with the downgrade.

    I've reboot the phone a few times (reboots in pocket on a funny angle) but again my notifications is a hit or miss. When I open the notification it won't load to. Same when I attempt the pull down.

    However I will try and downgrade.

    Would this affect other major apps?
    Ie: my GO Transit app doesn't work and tells me I need WiFi to use it...

    Posted via CB10
    I only found this problem with instagram...

    Posted via CB10
    12-01-15 01:01 PM
  10. JeBe4's Avatar
    It's a Classic..why would InstaSham be even installed..wrong type of device.



    J Be....Here But Gone...
    12-02-15 02:35 AM
  11. bigjman's Avatar
    It's a Classic..why would InstaSham be even installed..wrong type of device.



    J Be....Here But Gone...
    Why not? Square screen makes Instagram perfect.

    Posted via CB10
    12-02-15 08:45 AM
  12. RubenDM's Avatar
    It's a Classic..why would InstaSham be even installed..wrong type of device.



    J Be....Here But Gone...
    What? Give me a reason why it wouldn't?

    Posted via CB10
    12-02-15 09:17 AM
  13. gqmovement's Avatar
    It's a Classic..why would InstaSham be even installed..wrong type of device.



    J Be....Here But Gone...
    Please elaborate

    Posted via CB10
    12-03-15 06:16 AM
  14. gqmovement's Avatar
    I only found this problem with instagram...

    Posted via CB10
    You'd figure it be one app, but a few have become this

    Posted via CB10
    12-03-15 06:16 AM

Similar Threads

  1. Not allowed to set individual TEXT tones?
    By Aj Silva in forum BlackBerry Priv
    Replies: 17
    Last Post: 12-05-15, 02:14 AM
  2. bb q10 not muting ringer volume.
    By D97 in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-18-15, 11:38 PM
  3. Lots of games not working
    By Made in flanders in forum BlackBerry Classic
    Replies: 2
    Last Post: 11-18-15, 03:15 PM
  4. Why does my Z10 not start up?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-18-15, 02:27 PM
LINK TO POST COPIED TO CLIPBOARD