1. elipsen's Avatar
    Does anyone know how to disable this? I have managed to setup the phone perfectly for my language except for this particular auto correct. We use "i" a lot :-) Thanks!
    01-18-15 04:10 AM
  2. L o r d R a j's Avatar
    Settings > Language And Input > Prediction And Correction > Word Substitution

    Find i--> I
    Tap on it and Delete.

    Hope this helps
    01-18-15 04:26 AM
  3. elipsen's Avatar
    Settings > Language And Input > Prediction And Correction > Word Substitution

    Find i--> I
    Tap on it and Delete.

    Hope this helps
    Thanks, but it's not on the list :-(
    01-18-15 05:00 AM
  4. tinochiko's Avatar
    Thanks, but it's not on the list :-(
    Create one that does i>i

    Check Out TechCraze
    01-18-15 05:06 AM
  5. gnirkatto's Avatar
    Are you sure you don't have set English as your main language?
    If not, and if English is secondary, you might have language detection set to on, so the phone might assume that the local i is an English I.

    Posted via CB10
    01-18-15 05:47 AM
  6. step07's Avatar
    It should be on the list somewhere, mines right at the top


    Attachment 328077
    01-18-15 06:03 AM
  7. elipsen's Avatar
    It should be on the list somewhere, mines right at the top


    Attachment 328077
    Scanned the list twice, non existing :-(
    01-18-15 06:43 AM
  8. elipsen's Avatar
    Are you sure you don't have set English as your main language?
    If not, and if English is secondary, you might have language detection set to on, so the phone might assume that the local i is an English I.

    Posted via CB10
    English is secondary. It works if I disable language detection, but how do I switch between languages manually without enter the main menu?
    01-18-15 06:45 AM
  9. gnirkatto's Avatar
    Alt+Enter toggles between languages.

    Posted via CB10
    01-18-15 07:20 AM
  10. elipsen's Avatar
    Alt+Enter toggles between languages.

    Posted via CB10
    Great, problem solved :-) Thanks, everybody!
    01-18-15 07:25 AM

Similar Threads

  1. How to stop notifications from showing up on HUB?
    By silverbullet in forum BlackBerry Passport
    Replies: 5
    Last Post: 07-15-16, 08:09 AM
  2. Getting Groupme to work on 10.2
    By bsmithphoto13 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-06-15, 01:21 PM
  3. Replies: 30
    Last Post: 01-19-15, 06:37 PM
  4. Replies: 1
    Last Post: 01-18-15, 12:58 AM
  5. How to disable FM Radio on Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-17-15, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD