1. gioboske's Avatar
    Hi all,
    after upgrading to ver. 10.3.1.1565 of BlackBerry OS on my BlackBerry Classic, the hub integration for some apps seems to stop working. In particular I cannot find anymore Facebook (ver. 10.6.31.2 from BlackBerry World) and inst10 (ver. 0.2.310.1 from Beta Zone) notifications in my hub.

    I've already posted on Facebook and inst10 developer forums, bud I'd like to know if someone else experienced similar problems (and maybe found a solution).

    Thank you!

    Posted via CB10
    02-20-15 08:07 AM
  2. anon(9304963)'s Avatar
    Same here. Done the update and Facebook disappeared from the HUB.

    Tried reinstalling the app, reboot and restart. But nothing, still gone from the HUB.

    WT..?

    Posted via CB10
    02-20-15 08:32 AM
  3. gioboske's Avatar
    Update: remove the facebook account and re-setup it seems to fix the problem!

    Thanks to DGIoudemas!
    Last edited by gioboske; 02-20-15 at 08:51 AM.
    02-20-15 08:35 AM
  4. gioboske's Avatar
    For inst10, I had to remove and re-install the app two times. This fix the problem.


    Posted via CB10
    02-20-15 08:52 AM

Similar Threads

  1. Double OTA 10.3.1 update always .1565 but 997MB and 1.5GB
    By davide445 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 03-02-15, 11:34 AM
  2. Key bind for composing mail on the passport
    By David Chu in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-27-15, 07:25 AM
  3. 10.3.1.1565 Build has zoom set to ON
    By Tyketriker in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-26-15, 05:57 PM
  4. Update to10.3.1 using sachesi?!
    By PSP91X in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 02-23-15, 07:54 PM
  5. Ad block possible with 10.3?
    By quailallstar in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-20-15, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD