1. BbClassic's Avatar
    Even when I turn notification off and sounds all the way down, if I get a phone call the ringtone sounds out loud and clear. A real problem in mtgs, church, movies, etc... Is there anything else I can do, short of having to power down the whole device in these places?
    03-29-15 02:47 PM
  2. paulwallace1234's Avatar
    Go to Notifications-Choose Silent-Customise App Notifications-Phone- make sure sound is unchecked
    03-29-15 03:07 PM

Similar Threads

  1. Email notification sound problem
    By knesz in forum BlackBerry Passport
    Replies: 10
    Last Post: 06-16-15, 11:36 PM
  2. Bring hub notifications to Android Wear Devices
    By ThessaJVC in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-21-15, 01:20 PM
  3. Notification sounds for email on BB Classic?
    By Tony Heath in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-29-15, 01:07 PM
  4. Replies: 1
    Last Post: 03-29-15, 09:41 AM
  5. Turn off 10.3 notifications
    By GT125 in forum Ask a Question
    Replies: 11
    Last Post: 03-29-15, 08:19 AM