1. CrackBerry Question's Avatar
    I have installed Jabra apps in blackberry classic SR

    but Jabra apps requires the "Jabra Service" and I m unable to install
    I tried to install and getting error message "unable to install this app"
    please help or any workaround available
    02-17-16 12:18 AM
  2. conite's Avatar
    Not compatible with the BB10 Runtime.
    02-17-16 10:24 AM

Similar Threads

  1. WoSign and Let's Encrypt CA certificates for Blackberry
    By ValdikSS in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 10-24-16, 04:33 PM
  2. Got my 10.2 icons back!!! (On 10.3)
    By Melanizm in forum BlackBerry 10 Dev Devices
    Replies: 3
    Last Post: 02-20-16, 11:58 AM
  3. What is the best Bluetooth device for the Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-19-16, 01:51 AM
  4. WTB: Red BlackBerry Passport
    By krugbot in forum Buy, Sell, Trade - Sold / Archived
    Replies: 2
    Last Post: 02-17-16, 07:16 AM