1. laithk's Avatar
    Hi…I cannot turn down the volume of my incoming calls. It's way too loud and I simply want to reduce the volume…on my previous BOLD it was easy and there was one button that i could press for Silent/Vibrate/Loud/Medium. I've tried the notification settings but doesn't seem to work. Is there any other way?
    02-21-15 01:12 PM
  2. wilber1's Avatar
    Try the top buttom on the right hold it for a bit and it will increes/decrees notifications sound .
    02-21-15 01:23 PM
  3. FrankIAm's Avatar
    You're not trying with the volume keys, right?
    Because you have "always adjust media volume" enabled, so it's not gonna work.
    02-21-15 01:26 PM
  4. msquared990's Avatar
    This foxed us initially too. In my husband's case we had the opposite problem, and his ringtone was almost inaudible.

    It appears that the ringtone volume is set separately for each profile, and, I suspect, if you change your ringtone to music of your choice, rather than one of the Blackberry default ones, Blackberry doesn't always get the volume setting correct initially.

    You need System Settings > Notifications > then select the profile you want to change the ring tone volume for, and click on it. This takes you to another screen with a separate volume level you can set. Set that, then go back to the previous screen and make sure that you've got that profile selected as the active profile.
    02-21-15 07:11 PM

Similar Threads

  1. BeQuite not working on 10.3.1
    By Labba Labbala in forum BlackBerry 10 Apps
    Replies: 10
    Last Post: 10-04-15, 10:13 AM
  2. Classic very slow to boot up video ...>20 second delays
    By stagediva432 in forum BlackBerry Classic
    Replies: 27
    Last Post: 02-23-15, 09:19 PM
  3. Replies: 6
    Last Post: 02-22-15, 02:38 AM
  4. My T-Mobile App
    By hoopitz in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 02-21-15, 03:10 PM
  5. WiFi Issue on 10.3.1
    By ved123 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-21-15, 01:15 PM